Author Topic: pwnkit exploit  (Read 1356 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
pwnkit exploit
« on: January 30, 2022, 01:40:05 PM »
Hello

I woud like to know if the security fix for the called "pwnkit" exploit is applied to CWP7 latest versions automatically or we have to run the following command to fix the issue to Centos distribution.

Code: [Select]
chmod 0755 /usr/bin/pkexec
Thank you in advance
You need a reliable hosting company for your website or your eshop?
Need a cheap, reliable, fast and secure hosting?
You want fast support and action to every technical issue?
Freespirits is here for you :) - Don't look any further!

Offline
**
Re: pwnkit exploit
« Reply #1 on: January 31, 2022, 11:34:57 AM »
"dnf update poolkit" doesnt bring up any new version at the moment for Centos 8 Stream
@devs, Is there something we should manually do?