Author Topic: Let's Encrypt DST Root CA X3 expiry Sept 30th 2021 needs sorting  (Read 154 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Followed this topic  https://forum.centos-webpanel.com/index.php?topic=11318.0 also followed this topic https://forum.centos-webpanel.com/index.php?topic=11327.0

New fresh almalinux 8.6 install with cwp8 all fresh installs  also my pc is a fresh install of almalinus dual booting fresh windows 11

but yet again

If you took the time to read the post and other links i posted your see i have fresh updated installs but yet cwp is shipping with an outdated cert.

Why not date it like this cert ?
« Last Edit: May 13, 2022, 09:45:02 PM by Martins-phpbb »

Offline
****
Re: Let's Encrypt DST Root CA X3 expiry Sept 30th 2021 needs sorting
« Reply #1 on: May 14, 2022, 02:31:12 AM »
This is a problem with the computers Root Certificates, not a problem with CWP
Google Hangouts:  rcschaff82@gmail.com

Offline
*
Re: Let's Encrypt DST Root CA X3 expiry Sept 30th 2021 needs sorting
« Reply #2 on: May 15, 2022, 12:22:39 AM »
This is a problem with the computers Root Certificates, not a problem with CWP

All my domain have a valid and working cert this is for ftp only.