Author Topic: PHP oAuth not working wo can advice?  (Read 7122 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
PHP oAuth not working wo can advice?
« on: August 22, 2016, 08:31:45 PM »
On my new vps i have installed Centos Web Panel


oAuth doesn`t show up on php info.

So this picture is what i need, but in mine php info it is not.


Please advice me how to install/activate oAuth on Centos Web Panel
« Last Edit: August 23, 2016, 09:47:16 AM by goldcap »

Offline
*****
Re: PHP oAuth not working wo can advice?
« Reply #1 on: August 23, 2016, 10:15:10 AM »
Hello.

Use PHP switcher and recompile your PHP with the module.
Or you can contact to CWP support http://centos-webpanel.com/support-services
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
*
Re: PHP oAuth not working wo can advice?
« Reply #2 on: August 23, 2016, 10:29:05 AM »
Hi Igor

Thank you for your answer

What line of code do i need to put in the compiler?

--with-oauth ?

Offline
*****
Re: PHP oAuth not working wo can advice?
« Reply #3 on: August 24, 2016, 07:48:50 AM »
oh, sorry no.
You should install it from pecl.
Something like pecl install OAuth
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services