Author Topic: Website email Form not working  (Read 696 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Website email Form not working
« on: November 27, 2022, 08:14:09 PM »
Hello,

Im testing my server thingking on migrate my websites. I have moved the web dst.co.cr and everything looks fine except that the email form is not working. When I fill the form and send it, the email do not arrive to my email. I use Cloudflare and Google business accounts. As far as I can see, everything is correct and the email is working fine. I can send and receive emails as normal.
Any idea?
« Last Edit: November 27, 2022, 08:16:43 PM by Warren »

Offline
***
Re: Website email Form not working
« Reply #1 on: November 28, 2022, 08:52:02 AM »
check you vendor allow email or not

smtp
mx
mailserver
hostname
ssl
dkim
spf


Offline
*
Re: Website email Form not working
« Reply #2 on: November 29, 2022, 12:27:32 AM »
Hi,

Its a vps host and I have enabled emails

Offline
***
Re: Website email Form not working
« Reply #3 on: November 29, 2022, 02:48:47 PM »
check you vendor allow email or not

smtp
mx
mailserver
hostname
ssl
dkim
spf


do you already confirmed that this setting already set ?

Offline
*
Re: Website email Form not working
« Reply #4 on: December 03, 2022, 05:22:47 PM »
I ordered a VPS with contabo and I have full control so, all services should be active. I believe is lack of knowdlege from my end :(

I ran a test and looks fine

PORT    STATE SERVICE
21/tcp  open  ftp
53/tcp  open  domain
80/tcp  open  http
110/tcp open  pop3
143/tcp open  imap
443/tcp open  https
465/tcp open  smtps
587/tcp open  submission
993/tcp open  imaps
995/tcp open  pop3s

Offline
*
Re: Website email Form not working
« Reply #5 on: December 03, 2022, 08:56:16 PM »
I believe the error is caused by this:

rDNS/PTR = FAILED, check with your hosting provider!

I use Cloudflare and it was working fine with cpanel. How do I fix this in CWP ?

Offline
***
Re: Website email Form not working
« Reply #6 on: December 03, 2022, 09:10:25 PM »
I ordered a VPS with contabo and I have full control so, all services should be active. I believe is lack of knowdlege from my end :(

I ran a test and looks fine

PORT    STATE SERVICE
21/tcp  open  ftp
53/tcp  open  domain
80/tcp  open  http
110/tcp open  pop3
143/tcp open  imap
443/tcp open  https
465/tcp open  smtps
587/tcp open  submission
993/tcp open  imaps
995/tcp open  pop3s


like i said before
not check port
=======

check you vendor allow email or not

smtp
mx
mailserver
hostname
ssl
dkim
spf
=======

and that mean everything

include:
rDNS/PTR = FAILED, check with your hosting provider!


and DNS on your cloudflare



your future info already answered ..... you can see my comment before



btw: rdns is not control panel (cpanel,cwp.directadmin,plesk etc_ area
rdns are vendor/provider area
« Last Edit: December 03, 2022, 09:13:01 PM by PakPos »