Author Topic: in alma PHP SELECTOR no active pgsql,  (Read 1329 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
in alma PHP SELECTOR no active pgsql,
« on: September 12, 2023, 06:08:26 PM »
in alma PHP SELECTOR no active pgsql,

with cent os 7 + cwp works 100%,

how fix in alma?

i try 5.6 with pgsql no works
i try 7.4 with pgsql no works
i try 8.1 with pgsql no works

Thanks

Offline
****
Re: in alma PHP SELECTOR no active pgsql,
« Reply #1 on: September 12, 2023, 08:31:45 PM »
Is this AlmaLinux 8 or 9? EL9 support work is still ongoing, so don't expect everything to work in AlmaLinux 9 until we have confirmation from the dev team.

Offline
*
Re: in alma PHP SELECTOR no active pgsql,
« Reply #2 on: September 12, 2023, 11:03:53 PM »
Is alma 8

You have one fix?

Offline
*
Re: in alma PHP SELECTOR no active pgsql,
« Reply #3 on: October 17, 2023, 01:03:48 PM »
With php-fpm I have working postgress 13.12 (at alma 8.8 )
but it work only with php 8.1 When try compile php 8.2 it not found paths, .so etc. and compile fail...
« Last Edit: October 17, 2023, 01:25:12 PM by skyref »

Offline
*
Re: in alma PHP SELECTOR no active pgsql,
« Reply #4 on: January 05, 2024, 07:15:59 PM »
I am on rocky 8.9
I am also having issues in enabling Redis, Memchached, PgSQl and MongoDB. (For php-fpm 8.1 and 7.4)
When i switch on the toggle, it is not installing and enabling the required extensions. has any body founda fix?

Offline
****
Re: in alma PHP SELECTOR no active pgsql,
« Reply #5 on: January 05, 2024, 09:00:08 PM »
The fix is AlmaLinux 8.9, currently. ;)
Maybe things will be more smoothed out when CWP offers EL9 suppot.