Author Topic: PHP doesn't work ...  (Read 4054 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
PHP doesn't work ...
« on: July 18, 2015, 08:52:13 PM »
Hello people,

I am very happy of new version of centos webpanel.

Already I think  Apache & Varnish Cache & Nginx Reverse Proxy is a crazy as sh*t!  :D :D :D

So I have a problem: when I try to open some PHP hosted site is always comes a download pop up and page does not execute even.

I have tried with all variants of web servers:
Apache Only
 Apache & Nginx Reverse Proxy (Nginx on port 80 and apache on port 8181)
 Apache & Varnish Cache (Varnish on port 80 and apache on port 8181)
 Apache & Varnish Cache & Nginx Reverse Proxy (Varnish on port 80, Nginx on port 82 and apache on port 8181)

and PHP still don't work.

Already I have rebuild apache and rebuild PHP by switching to 5.3 ... the result is the same.

Is there some workaraund or fix ?



You already can try to load my website www.batence.ga to see the result.

Offline
*
Re: PHP doesn't work ...
« Reply #1 on: October 26, 2015, 12:50:06 PM »
have same problem with my install
but only one site don't work in this way

Offline
*****
Re: PHP doesn't work ...
« Reply #2 on: October 26, 2015, 08:06:52 PM »
have same problem with my install
but only one site don't work in this way

Hi.

Can you explain how we can reproduce the issue?
Because I don't have same trouble.
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services