Author Topic: mail settings are wrong.  (Read 5394 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
mail settings are wrong.
« on: November 05, 2015, 02:52:41 PM »
Hello,

i've installed CWP and it is great (though a little complicated at from first impression). i have a domain (mycityguide.ro) and made a user for this domain. now i want to setup the mail account but the settings are wrong and i can't figure out how i change it:

Quote
Mail Settings
Secure SSL/TLS Settings
Username: Your Email Address
Incoming Server: vps.server.com
IMAP Port: 993
POP3 Port: 995

Outgoing Server: vps.server.com
SMTP Port: 25       Non-SSL Settings
Username: Your Email Address
Incoming Server: Your Domain
IMAP Port: 143
POP3 Port: 110

Outgoing Server: Your Domain
SMTP Port: 25

that's exactly what is shown on my useraccount. the server should be something like: mail.mycityguide.ro (incoming and outgoing) instead of "your domain" and "vps.server.com". where and how do i change it?

edit: fixed the "server" somehow by changing the hostname. though i don't know if that's what i wanted. because the hostname is one thing and mail server is another. but hey... it's progress. still it doesn't work. everytime i send emails to the adress, the emails are coming back. i don't know what i'm doing wrong, how to fix it....
« Last Edit: November 05, 2015, 04:34:15 PM by darkfritz2 »

Offline
*****
Re: mail settings are wrong.
« Reply #1 on: November 10, 2015, 07:26:27 AM »
Hello.

For smtp.your_domain you should add this sub domain to your DNS config.
Standart ports 25 and 143 works great by default.
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services