Author Topic: Does anyone have DMARC working?  (Read 5678 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Does anyone have DMARC working?
« on: November 18, 2015, 12:52:21 PM »
Hi, does anyone have _dmarc working with their email?

I add the _dmarc to the DNS file but it seems to get stripped off.
I have done lots of research into DMARC and I know I'm editing the DNS file correctly and adding the dmarc txt correctly it just gets stripped out.

Regards Lee.

Offline
*****
Re: Does anyone have DMARC working?
« Reply #1 on: December 01, 2015, 12:05:34 PM »
Hello.

Have you maybe tried editing the records manualy in the files? (/var/named/****.db)
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
*
Re: Does anyone have DMARC working?
« Reply #2 on: December 04, 2015, 08:19:27 AM »
List All the zones under DNs functions and click on Edit File of the domain you want the dmarc record for. Add this at the end

_dmarc.yourdomain.com. IN TXT "v=DMARC1; p=none; pct=100; rua=mailto:feedback@yourdomain.com; ruf=mailto:feedback@yourdomain.com; aspf=r;"


Leave a "new line" after this record i.e Press enter. Restart bind from the CP.