Author Topic: roundcube  (Read 12308 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
roundcube
« on: May 05, 2016, 06:19:02 PM »
I can send emails but can not receive.

Offline
*****
Re: roundcube
« Reply #1 on: May 06, 2016, 04:38:03 AM »
post the error message/LOG

Offline
*
Re: roundcube
« Reply #2 on: May 06, 2016, 12:16:08 PM »
Delivery to the following recipient failed permanently:

     ejso@scriptejso.com.br

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the server for the recipient domain scriptejso.com.br [185.28.22.166].

The error that the other server returned was:
454 4.7.1 Service unavailable; Client host [209.85.223.174] blocked using dnsbl.sorbs.net; Currently Sending Spam See: http://www.sorbs.net/lookup.shtml?209.85.223.174


----- Original message -----

DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
        d=gmail.com; s=20120113;
        h=mime-version:date:message-id:subject:from:to;
        bh=g/B03+vhUqkDd7fqkt07qqFsmFDgJJy2Iyb9fOHEe/o=;
        b=ugW2iY9yJX1njiYXDv/7CAuH9+/wuTFVJRQoeXFTZjb7JlEynreoLxAfv0kYXDch5t
         KU7yGe7/GT4zQDi/2HJJJD1izxkqYHJhPYHroqsHFjFhOvgicSlH+MdAcFNjVZIg0Vnq
         mf1M2AvwdaIEIwXh3IgeFPBgFJpMnvFg8/AGD6ZwF0Y3OzshRayTK1eCY0AZVln8l+MR
         JDdKfyKHKmCdCUhJvbnCf0ws2PbvQVndSWkIk2t4WhlRxAO+PHQjimOLau8N74WJCaJM
         wfCZpW0fgE6gtaZln0F2VoqX4jSiRMuV6yLxK8oNQxbrPx+OnsmDnMURM9fWhpXRC9EN
         M2DQ==
X-Google-DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
        d=1e100.net; s=20130820;
        h=x-gm-message-state:mime-version:date:message-id:subject:from:to;
        bh=g/B03+vhUqkDd7fqkt07qqFsmFDgJJy2Iyb9fOHEe/o=;
        b=VIH8xSf1/NkE4ZyRi3SGVQaEKSXYToqXw0D4uy5hGy7SvzLdsEQZnZ/p/tsysw9N2g
         C/WcQSG9m2dBrAjk4WbPj7ytJRS2RIWrpvAGrYZwlB2Rbhxe7s5JED9YLe1Po7yioEXA
         1Who8+4+ouuCTK+NMqBYLK5ht86rFXOr8u4SN4fM9Clr5xsLPXDjOh3vUiYLlbfNy41B
         Jv/mw8VvnF2+vTN1bgOqco89Q5JjaNEMy4rh5433NKNmLCEK9KrwU55tRgAt7M4fJKB8
         NEYfBfh5loEXmvmkoeKAewiGyqOaOz7CiFFOZKBU8yDTxXJVQETEuScKl/pH7TJn+WGi
         FCbQ==
X-Gm-Message-State: AOPr4FVdIJOpPWIurG+lTHXM45YwasW0aPV5sV84SMUSFWNBu0o0oF1VEWIc5yGXurlFg2jY2jfol7ZemqBzcg==
MIME-Version: 1.0
X-Received: by 10.107.136.208 with SMTP id s77mr48576279ioi.0.1462226557565;
 Mon, 02 May 2016 15:02:37 -0700 (PDT)
Received: by 10.79.15.131 with HTTP; Mon, 2 May 2016 15:02:37 -0700 (PDT)
Date: Mon, 2 May 2016 19:02:37 -0300
Message-ID: <CAJJd8HUpSEk-hjqXwKD2CeVn1k=KftTHEapyctGKvw9pg20zZQ@mail.gmail.com>
Subject: teste
From: Eduardo Oliveira <ejsoliveira@gmail.com>
To: ejso@scriptejso.com.br
Content-Type: multipart/alternative; boundary=001a113ea6ee8b86380531e326c3

teste

Offline
*****
Re: roundcube
« Reply #3 on: May 06, 2016, 12:21:22 PM »
The error that the other server returned was:
454 4.7.1 Service unavailable; Client host [209.85.223.174] blocked using dnsbl.sorbs.net; Currently Sending Spam See: http://www.sorbs.net/lookup.shtml?209.85.223.174

blocked using dnsbl.sorbs.net

this is the reason
« Last Edit: May 06, 2016, 12:55:56 PM by Sandeep »

Offline
*
Re: roundcube
« Reply #4 on: May 06, 2016, 02:03:15 PM »
I also facing the same problem.  :( All mails from google been blocked.

After read this article at https://productforums.google.com/forum/#!topic/apps/WjzMWHorSSs; I removedd the dnsbl.sorbs.net from main.cf and it works now.

Offline
*
Re: roundcube
« Reply #5 on: May 13, 2016, 06:22:00 PM »
This is an automatically generated Delivery Status Notification

THIS IS A WARNING MESSAGE ONLY.

YOU DO NOT NEED TO RESEND YOUR MESSAGE.

Delivery to the following recipient has been delayed:

     ejso@scriptejso.com.br

Message will be retried for 2 more day(s)

Technical details of temporary failure:
Google tried to deliver your message, but it was rejected by the server for the recipient domain scriptejso.com.br [185.28.22.166].

The error that the other server returned was:
450 4.1.1 <ejso@scriptejso.com.br>: Recipient address rejected: User unknown in local recipient table


----- Original message -----

DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
        d=gmail.com; s=20120113;
        h=mime-version:date:message-id:subject:from:to;
        bh=d7fa8/z5BtwYREl/9rXRrYnTb13muM7PdQ8X/APiiXw=;
        b=WsdxpV98RTVlERZN7lhF97syXD5JelndprPyGetEV9vyONRNzS6yaDVpphFU4Kt//3
         C3MbFH60i7j9VlsdEkAXNUHF8zACMVctSa2rGSzhfdIL4EefEiSXGkqDtUP6ErvnV/qf
         f0ye9oQ7hF/CgHrZmbILXnyI20FZhiZVehJiL9E/wyh0rIbk+oaq1ERT67K6VpWUxfrq
         TuZc4oGSymqbWtedvItHzKpQWDXFY9ZKcGiMp1XIS3jIttx4XzGA2yirVIcj4Wsjv0da
         Biyvn9qmm3fsxyiIZTkN7V8vimyGaK+bOCVsmeW/t4BTbOs+8Lnq2bu0pjeO0plHoQPJ
         Wpgw==
X-Google-DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
        d=1e100.net; s=20130820;
        h=x-gm-message-state:mime-version:date:message-id:subject:from:to;
        bh=d7fa8/z5BtwYREl/9rXRrYnTb13muM7PdQ8X/APiiXw=;
        b=bOZTLax7vEUk0KWYbqEMJ9yn4MLyEOoM4PqBev/bZajCBl8dgQRrLLYq9t/J3Uf6fU
         +/owoCtzUs96BssRnSH7WdKSr9l09j+3qTyf6FKy/TiNaAL8RYVX+/f1EJM9wz2AWauJ
         DgBKl2dF6Z6pN86h/3He75is4mu/eQUU99aXIRYZEP40gUuUkMdznt0DzsWSKR8iJzuF
         XiZMunF9osbNm5mZG0skGd2a+e9Qz3llSpqQDzNRXgNBrrCukRx5BAga0VUzk9cn7DCp
         F4RzyYT8JzKMzPvNBbm9WUoxL2OVT3hcSEAdaB9hy2Sh83lAnCsIlkAxU2Ubn2ja63EZ
         Y6cA==
X-Gm-Message-State: AOPr4FWky/GMfxkErBs1AcyXXIb0/akllszTrxjPVDtq+B++8kwZnZfTaMJXK02tBMpLtdQC/cVwb0g7NWhbJw==
MIME-Version: 1.0
X-Received: by 10.50.29.45 with SMTP id g13mr26714320igh.93.1463056604771;
 Thu, 12 May 2016 05:36:44 -0700 (PDT)
Received: by 10.79.4.210 with HTTP; Thu, 12 May 2016 05:36:44 -0700 (PDT)
Date: Thu, 12 May 2016 09:36:44 -0300
Message-ID: <CAJJd8HUXoDockyof5UUYAp=ijQECjjBkZVY-DJ9CVf-G9f37rA@mail.gmail.com>
Subject: teste2
From: Eduardo Oliveira <ejsoliveira@gmail.com>
To: ejso@scriptejso.com.br
Content-Type: multipart/alternative; boundary=047d7bd7528c36c2180532a4692a

Offline
***
Re: roundcube
« Reply #6 on: May 13, 2016, 11:19:45 PM »
you did not configure dns properly, at least when i make this post
http://www.intodns.com/scriptejso.com.br

there is no mx record... try add this

@  A 185.28.22.166
@ MX scriptejso.com.br
www CNAME scriptejso.com.br

Offline
*
Re: roundcube
« Reply #7 on: May 14, 2016, 02:55:08 PM »
Jae thanks for the tip, but where can I explain where where this change

Offline
*****
Re: roundcube
« Reply #8 on: May 14, 2016, 03:00:12 PM »
you need to add those records to your dns

Offline
*
Re: roundcube
« Reply #9 on: May 14, 2016, 03:15:05 PM »
It is also giving this error

Offline
*****
Re: roundcube
« Reply #10 on: May 14, 2016, 03:47:11 PM »
you're setting rdns ?

what is your platform for vps openvz or kvm ?

Offline
***
Re: roundcube
« Reply #11 on: May 14, 2016, 04:28:32 PM »
Jae thanks for the tip, but where can I explain where where this change

from this quote when open http://www.intodns.com/scriptejso.com.br
Quote
d.sec.dns.br.   ['200.160.0.14'] (NO GLUE)   [TTL=86400]
f.sec.dns.br.   ['200.189.40.14'] (NO GLUE)   [TTL=86400]

i guest you are using default DNS provided where you register your domain. find dns editor from domain control panel, and add necessary record.

Offline
*
Re: roundcube
« Reply #12 on: May 14, 2016, 07:15:39 PM »
It VPS

Offline
*****
Re: roundcube
« Reply #13 on: May 14, 2016, 08:24:31 PM »
KVM , openvz or XEN what type of vps u r using ?

if using openvz then contact your host to setup

Offline
*
Re: roundcube
« Reply #14 on: May 14, 2016, 10:19:58 PM »
Openvz and host me, but I can not set up!