Author Topic: Nameserver is unreachable.  (Read 5006 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Nameserver is unreachable.
« on: September 18, 2017, 01:41:08 PM »

Hello,
i have installed centos webpanel and it's really fantastic but i have a problem with my panel that is the website won't loading and i have entered the nameservers that lead to my servers ip
------The Problem------
with my server dns ( i don't know much about this) but i think i have made all changes , when i enter my nameservers into domain registrar the website not loading like examples below :

main host name i have made it by (a) record into domain registrar and it's forwarded to server main ip : http://www.mazehost.ga

i have created website with this domain : dreamhost1.cu.cc and i have entered the name servers of my webservers ips : https://intodns.com/dreamhost1.cu.cc

but the website won't loading i don't know why??
can you please try to help me about this

Offline
***
Re: Nameserver is unreachable.
« Reply #1 on: September 19, 2017, 06:34:52 AM »
https://www.24x7servermanagement.com/
Server Management, Server Security, Server Monitoring.
India's Leading Managed Service Provider !!

Offline
*
Re: Nameserver is unreachable.
« Reply #2 on: October 11, 2017, 11:36:52 AM »
i already made this and you can check this :
ns1.mazehost.ga
ns2.mazehost.ga



ns1.mazehost.ga resolves to 164.132.17.197
ns2.mazehost.ga resolves to 164.132.17.197

Offline
***
Re: Nameserver is unreachable.
« Reply #3 on: October 11, 2017, 02:12:47 PM »
ns1.mazehost.ga
Code: [Select]
[root@server ~]# dig A ns1.mazehost.ga +short @8.8.8.8

; <<>> DiG 9.8.2rc1-RedHat-9.8.2-0.62.rc1.el6_9.4 <<>> A ns1.mazehost.ga +short @8.8.8.8
;; global options: +cmd
;; connection timed out; no servers could be reached
[root@server ~]#
ns2.mazehost.ga
Code: [Select]
[root@server ~]# dig A ns2.mazehost.ga +short @8.8.8.8
164.132.17.197
[root@server ~]#

NS1 still didn`t get the A record. Maybe you made a mistake with it or it still didn`t refreshed. Wait a bit more and double check your configuration.
UNIX is a very simple OS, but you have to be a GENIUS to understand it ...

Offline
*
Re: Nameserver is unreachable.
« Reply #4 on: December 12, 2017, 10:59:52 AM »
ns1.mazehost.ga
Code: [Select]
[root@server ~]# dig A ns1.mazehost.ga +short @8.8.8.8

; <<>> DiG 9.8.2rc1-RedHat-9.8.2-0.62.rc1.el6_9.4 <<>> A ns1.mazehost.ga +short @8.8.8.8
;; global options: +cmd
;; connection timed out; no servers could be reached
[root@server ~]#
ns2.mazehost.ga
Code: [Select]
[root@server ~]# dig A ns2.mazehost.ga +short @8.8.8.8
164.132.17.197
[root@server ~]#

NS1 still didn`t get the A record. Maybe you made a mistake with it or it still didn`t refreshed. Wait a bit more and double check your configuration.

Hello,
i have waited alot of time and this problem i can't solve it and there is domain that attatched with this nameservers isn't working well , i'm worknig with (a record) into my domain
so please i need any help to get it working please help me

Regards

Offline
*
Re: Nameserver is unreachable.
« Reply #5 on: July 04, 2019, 02:50:41 PM »
Hey there...
i know that this topic is few days old but ... i had today the same issue.
Named was configured without any issues ...

But DNS was not able to resolv anything ... neither from inside nor outside....
after few minutes of verifying nad troubleshooting i cam up with the result that the Firewall is blocking everything.

Took a look inside the Security/Firewall settings and saw that the Firewall told me that the required ports are opened ... but this is still a Fxxxx LIE!!!!
Disabled Firewall ... DNS is working...
Enable Firewall .... DNS stopped working.
Added a temporarily exception for Google DNS and ... tada .. DNS worked (dig @8.8.8.8 -t ANY <DOMAIN>)

Offline
*
Re: Nameserver is unreachable.
« Reply #6 on: July 05, 2019, 02:34:31 PM »

Offline
*
Re: Nameserver is unreachable.
« Reply #7 on: July 13, 2020, 04:52:22 PM »
I am also facing this issue, the name servers are not been working, checked firewall and the name server settings, everything seems to be alright. What to do, to make it work?