Author Topic: FTP Issues - New Installation  (Read 6511 times)

0 Members and 1 Guest are viewing this topic.

FTP Issues - New Installation
« on: December 21, 2017, 08:43:21 PM »
Hello, I am facing FTP issues with the new installations of CWP on OpenVZ VPS.

I have done the following:
Installed CWP on CentOS 7, CentOS 7 Minimal & CentOS 6 64-Bit
The files are NOT Locked & the firewall is OFF as well.
I have used File Manager v2 under File Management for Auto-Permissions correction.

I have used FileZilla, CrossFTP & CyberDuck.

I was getting Upload/Folder Creation Permission issues on CentOS 7.
And I am not able to login on CentOS 6 64-Bit.

Status:   Connection established, waiting for welcome message...
Status:   Insecure server, it does not support FTP over TLS.
Command:   USER xxxxxx
Response:   331 User xxxxx OK. Password required
Command:   PASS **********
Response:   530 Login authentication failed
Error:   Critical error: Could not connect to server

I have been using CWP for years now. And this is the first time I have been facing these issues for some reason.

Please help me out.

Best Regards,

Re: FTP Issues - New Installation
« Reply #1 on: February 22, 2018, 04:33:28 PM »
Have you tried resetting the password and re starting the ftp daemon ?

Re: FTP Issues - New Installation
« Reply #2 on: April 23, 2018, 08:44:35 AM »
I have the same problem, I have tried resetting password, restarting ftp, also followed instructions here  but still same, cant connect ftp.

guys please fix this bug.

Re: FTP Issues - New Installation
« Reply #3 on: April 23, 2018, 01:45:03 PM »
this looks like you have some other version of pure-ftpd installed, try to check the version
Code: [Select]
rpm -qa|grep pure-ftpd
VPS & Dedicated server provider with included FREE Managed support for CWP.

*** Don't allow that your server or website is down, choose hosting provider with included expert managed support for your CWP.