Author Topic: All accounts got suspended, Can access root  (Read 4947 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
All accounts got suspended, Can access root
« on: February 15, 2019, 06:55:18 AM »
I have added couple of user accounts and everything working fine for past couple of months.

It happened that one of my client's domain expired and he moved it to his other server, but they were having issues there and asked me to redirect it back to my server. I had not removed their content so its a matter of changing DNS records only for domain. Which I did and their domain is back.

now I tried to login to their account, and I got message it is suspended,

I have performed following so far

1. Checked if user is suspended in Admin panel or not... it is not
2. Rebuild server configuration by going to CWP Side Bar-> CWP Settings -> Edit Settings -> Rebuild hosts files (checked) and saved
3. grep USERNAME /etc/shadow  and i see USERNAME:$ instead of USERNAME:!! so its correct here as well
4. Rebooted the server, didnt logged in.


Any how, i thought to delete and recreate the account, but before that I tried to login someother users and unfortunately all of my users are giving same error 'Account Suspended' So yeah i have not recreated that account yet, and came here for a solutions.


Thanks