Author Topic: rDNS/PTR Failed for hostname  (Read 15412 times)

0 Members and 1 Guest are viewing this topic.

rDNS/PTR Failed for hostname
« on: July 28, 2017, 01:50:09 PM »
I have an issue with rDNS/PTR in CWP.
When I go to Server Settings -> Change Hostname, or Email -> MailServer Manager, I receive the follow message:

Your Hostname is: and it resolves to IP: [Check Black List]
rDNS/PTR = FAILED, check with your hosting provider! FAILED [Check SenderBase]

(domain name and IP changed)

When I check my DNS records for (DNS Functions -> List DNS Zones -> [] Check Records), I get this result:

rDNS/PTR record check: SUCCESS
rDNS A record = [Check SenderBase] [Check RBL]

The content of (domain name and ip changed):

Code: [Select]
; Panel %version%
; Zone file for
$TTL 14400      86400        IN      SOA (
         2013071601      ; serial, todays date+todays
                86400           ; refresh, seconds
          7200            ; retry, seconds
            3600000         ; expire, seconds
           86400 )         ; minimum, seconds 86400 IN NS 86400 IN NS IN A IN A IN A IN MX 0


; Add additional settings below this line
default._domainkey 14400 IN TXT "v=DKIM1; k=rsa; p=MIGf..."

ns1     14400   IN      A
ns2     14400   IN      A IN TXT "v=spf1 mx a" IN TXT "v=DMARC1; p=none;"

Finally, cat /etc/hostname results in:

There are something wrong in my dns configuration?
« Last Edit: July 28, 2017, 02:07:32 PM by Jefferson Felix »

Re: rDNS/PTR Failed for hostname
« Reply #1 on: July 28, 2017, 05:16:11 PM »
Problem solved.
My ns2 was out.
I restarted ns2, reloaded dns and it's all OK.

Re: rDNS/PTR Failed for hostname
« Reply #2 on: January 06, 2020, 01:24:46 AM »
I also have the same error as you, can you show me how to FIX.
Thanking you.

Re: rDNS/PTR Failed for hostname
« Reply #3 on: April 04, 2020, 09:47:07 AM »
Same issue. More details on how you solved this?