Author Topic: rDNS/PTR check for IP 192.168.1.150 = not found!  (Read 14225 times)

0 Members and 1 Guest are viewing this topic.

Re: rDNS/PTR check for IP 192.168.1.150 = not found!
« Reply #15 on: April 04, 2020, 02:09:40 PM »
OK. I'll bow out. :-X

Limited info & ignores help eg.static IP. Spoon feeding is too messy.
Same server/IP for own nameservers doesn't exactly inspire confidence that this person should be even running a server.  ::)

Quote
I am spending last 12 hours in Google
LMFTFY: I have spent the..
« Last Edit: April 04, 2020, 02:11:17 PM by ejsolutions »

Offline
*
Re: rDNS/PTR check for IP 192.168.1.150 = not found!
« Reply #16 on: April 04, 2020, 04:35:24 PM »
 :) I am still learning

Offline
*
Re: rDNS/PTR check for IP 192.168.1.150 = not found!
« Reply #17 on: April 04, 2020, 08:14:42 PM »
I got solution finally from

https://forums.centos.org/viewtopic.php?t=8660

Here is the answer that worked (Althogh not completely tested by me yet)

Code: [Select]
Is this host a server? If so, disable NetworkManager... as it was really designed for laptop use (example roaming wireless) and not a server which is typically configured with a static ip. To this day it boggles my mind as to why Red Hat includes this on a server image. In my opinion it should not be installed period, but since they insist on putting it in, it should at least be disabled by default. OK, enough of my rant...

Disable NetworkManager - chkconfig NetworkManager off

Stop NetworkManager - service NetworkManager stop

Change the NM_CONTROLLED=yes to no and save file

Restart networking - service network restart