Author Topic: PHP-FPM and Apache2 issue  (Read 2095 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
PHP-FPM and Apache2 issue
« on: December 04, 2018, 12:07:46 PM »
Greetings to all,

I've set PHP-FPM as following:



Code: [Select]
PHP-FPM and Apache2 issue

Redirecting to /bin/systemctl status php-fpm72.service
● php-fpm72.service - The PHP FastCGI Process Manager
   Loaded: loaded (/usr/lib/systemd/system/php-fpm72.service; enabled; vendor preset: disabled)
   Active: active (running) since Tue 2018-12-04 12:50:05 CET; 9min ago
 Main PID: 25216 (php-fpm)
   CGroup: /system.slice/php-fpm72.service
           └─25216 php-fpm: master process (/opt/alt/php-fpm72/usr/etc/php-fpm.conf)                                     

Dec 04 12:50:05 foo systemd[1]: Stopped The PHP FastCGI Process Manager.
Dec 04 12:50:05 foo systemd[1]: Started The PHP FastCGI Process Manager.

However, when I try rebuilding WebServers_manage with Apache2 and forcing FPM (either through rebuild or domain config), I'm still left with old non-FPM configuration.



What am I missing?

Thank you in advance,

Bruno

Offline
*
Re: PHP-FPM and Apache2 issue
« Reply #1 on: December 04, 2018, 05:00:26 PM »
Same with me, its not using php-fpm. Maybe new update still has a bug.

Offline
*
Re: PHP-FPM and Apache2 issue
« Reply #2 on: December 06, 2018, 02:15:37 PM »
Similar issue, when I am trying to add a new account, I am unable to skip this php-fpm message...

Offline
*
Re: PHP-FPM and Apache2 issue
« Reply #3 on: December 06, 2018, 10:24:13 PM »
Just skip the PHP-FPM part (first screen), then reconfigure Apache as requested (2nd screen), keeping everything at default, no PHP-FPM and the message should go away.

PHP-FPM is broken for many people here, so don't use it yet unless you need to.

It should have been tested more thoroughly before releasing it.

Offline
*
Re: PHP-FPM and Apache2 issue
« Reply #4 on: December 07, 2018, 07:12:45 AM »
Thanks dg1, it working now.