Author Topic: Send mail does not work  (Read 5862 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Send mail does not work
« on: March 19, 2015, 01:47:53 PM »
Hi all,

receive works as a charm, but send mail is not. i get this message:

Quote
This is the mail system at host 149-210-147-171.colo.transip.net.

####################################################################
# THIS IS A WARNING ONLY.  YOU DO NOT NEED TO RESEND YOUR MESSAGE. #
####################################################################

Your message could not be delivered for more than 4 hour(s).
It will be retried until it is 5 day(s) old.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

                   The mail system

<name.lastname@gmail.com>: connect to
    alt4.gmail-smtp-in.l.google.com[74.125.25.26]:25: Connection timed out
Reporting-MTA: dns; 149-210-147-171.colo.transip.net
X-Postfix-Queue-ID: 239C05C0C46
X-Postfix-Sender: rfc822; test@domain1.nl
Arrival-Date: Thu, 19 Mar 2015 09:09:59 +0100 (CET)

Final-Recipient: rfc822; name.lastname@gmail.com
Original-Recipient: rfc822;name.lastname@gmail.com
Action: delayed
Status: 4.4.1
Diagnostic-Code: X-Postfix; connect to
    alt4.gmail-smtp-in.l.google.com[74.125.25.26]:25: Connection timed out
Will-Retry-Until: Tue, 24 Mar 2015 09:09:59 +0100 (CET)
Return-Path: <test@domain1.nl>
Received: from domain1.nl (localhost [127.0.0.1])
   by 149-210-147-171.colo.transip.net (Postfix) with ESMTPA id 239C05C0C46
   for <name.lastname@gmail.com>; Thu, 19 Mar 2015 09:09:59 +0100 (CET)
MIME-Version: 1.0
Content-Type: text/plain; charset=UTF-8;
 format=flowed
Content-Transfer-Encoding: 7bit
Date: Thu, 19 Mar 2015 09:09:59 +0100
From: test@domain1.nl
To: <name.lastname@gmail.com>
Subject: 123
Message-ID: <a7b2f71de4fd099463fdde6d30a8b14c@123robots.nl>
X-Sender: test@domain1.nl
User-Agent: Roundcube Webmail/0.8.5

Now it seams that mail goes out from the server but for some reason rejected by alt4.gmail-smtp-in.l.google.com[74.125.25.26]:25:

and this is for other mail servers also the case.


any help?

Offline
*
Re: Send mail does not work
« Reply #1 on: March 24, 2015, 06:53:41 PM »
try rebuilding your mail server using Postfix Manager and improve it

https://www.mail-tester.com/
AntiDDoS Protection (web + mail)
http://centos-webpanel.com/website-ddos-protection-proxy

Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp


Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor


Do you need Fast and FREE Support included for your CWP linux server?
http://centos-webpanel.com/noc-partner-list
Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
*
Re: Send mail does not work
« Reply #2 on: March 25, 2015, 04:54:16 PM »
hello,

It was the problem with the VPS firewall. not on the machine but on the VPS provider.