Author Topic: user panel seem fucked up  (Read 8991 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
user panel seem fucked up
« on: August 18, 2019, 08:30:14 PM »
command to rebuild user db no luck runs but no change
tried updating and restarting cwp  no luck

Everything runs fine except
Attempts to login drops back to user login panel not errors are displayed

Tried suggesstion here to correct issue without success.

We are able to login into main panel as root

« Last Edit: August 18, 2019, 08:32:15 PM by mydns »

Offline
**
Re: user panel seem fucked up
« Reply #1 on: August 18, 2019, 10:20:42 PM »
you're not the only one, believe me.
mine was fixed via support 2 days ago,
another update happened, and its all broken (again)

mySQL wont start for me, user panel down, etc.. :/
getting frustrating..

http://forum.centos-webpanel.com/centos-webpanel-bugs/after-856-update-user-panel-not-working/

Offline
*
Re: user panel seem fucked up
« Reply #2 on: August 19, 2019, 10:31:26 AM »
the same shit, will there be problems with each interface update? i am very disappointed, i thought this problem was solved, why do you do the updates and they are not tested? it's all bullshit what's going on, you probably have a lot of cwppro sold, don't you think those customers are using servers on production? you test your platform on customers directly and then fix the problems.

Online
*
Re: user panel seem fucked up
« Reply #3 on: August 19, 2019, 12:22:49 PM »
the same shit, will there be problems with each interface update? i am very disappointed, i thought this problem was solved, why do you do the updates and they are not tested? it's all bullshit what's going on, you probably have a lot of cwppro sold, don't you think those customers are using servers on production? you test your platform on customers directly and then fix the problems.

Please indicate if the error continues, which version of CPW do you have intact?


Offline
*
Re: user panel seem fucked up
« Reply #4 on: August 19, 2019, 08:02:52 PM »
Has this started working for people yet.
I haven't been able to login to the user panel in 2 days.
Very frustrated.

Online
*
Re: user panel seem fucked up
« Reply #5 on: August 19, 2019, 08:07:13 PM »
Has this started working for people yet.
I haven't been able to login to the user panel in 2 days.
Very frustrated.

You can confirm if this user owns the protected directory?


Online
*
Re: user panel seem fucked up
« Reply #6 on: August 19, 2019, 08:33:13 PM »
Has this started working for people yet.
I haven't been able to login to the user panel in 2 days.
Very frustrated.

You can confirm if this user owns the protected directory?

You can solve this problem using this command
Code: [Select]

chattr -R -i /home/*/

Offline
*
Re: user panel seem fucked up
« Reply #7 on: August 22, 2019, 11:19:55 AM »
Any solution to this problem?

Offline
*
Re: user panel seem fucked up
« Reply #8 on: August 23, 2019, 04:59:51 AM »
Has this started working for people yet.
I haven't been able to login to the user panel in 2 days.
Very frustrated.

You can confirm if this user owns the protected directory?

You can solve this problem using this command
Code: [Select]

chattr -R -i /home/*/

This solution doesn't work for me. Anyone here got it fixed?