Author Topic: Can't add domains  (Read 2062 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Can't add domains
« on: September 05, 2019, 03:58:57 PM »
Hi,

I have CentOS, CWP7 and 10 domains. After last update I can not add any more new domains.

For example, I try to add domain test.com
Whatever I give as path I get error: Domain test.com path not within user home folder!
But, if I choose for path: home/admin/Domains/test I get funny error:
Warning! : No special characters are allowed!

I'm logged as root. I try all combination of path, with public_html in path and without. Now, I started to suspect that problem is in update ?

Any suggestions ? Ideas ?

Offline
*****
Re: Can't add domains
« Reply #1 on: September 05, 2019, 10:59:09 PM »
can you add domains using user account

Offline
*
Re: Can't add domains
« Reply #2 on: September 06, 2019, 09:58:54 AM »
I didn't try because I want to have all for root.

Offline
*
Re: Can't add domains
« Reply #3 on: September 06, 2019, 10:05:14 AM »
No, for users also not work, some message:
Error..!
Domain test.com path not within user home folder!

Offline
*
Re: Can't add domains
« Reply #4 on: September 06, 2019, 10:07:24 AM »
Suddenly many things do not work. Also, I can set cron job-s but will not work.

Offline
***
Re: Can't add domains
« Reply #5 on: September 06, 2019, 10:21:55 AM »
Hi,

When adding a new domain through the user panel - the folder it creates for it is 1001 99 (must 1001 1001) and permissions 750 (must 755)....

Please help and thanks in advance!

BR
Venty

Offline
*
Re: Can't add domains
« Reply #6 on: February 10, 2020, 02:46:39 PM »
Hi,

I have CentOS, CWP7 and 10 domains. After last update I can not add any more new domains.

For example, I try to add domain test.com
Whatever I give as path I get error: Domain test.com path not within user home folder!
But, if I choose for path: home/admin/Domains/test I get funny error:
Warning! : No special characters are allowed!

I'm logged as root. I try all combination of path, with public_html in path and without. Now, I started to suspect that problem is in update ?

Any suggestions ? Ideas ?

On mine, if I use Jailkit for shell, that problem will happen. Try disable Jailkit, then that problem will be gone.

Offline
*
Re: Can't add domains
« Reply #7 on: February 13, 2020, 01:48:28 AM »
Now I cant even see my addon domain or subdomains . Its loading forever on my user dashboard. But addon domains or sub domains can be created or removed using cwp root dashboard

Offline
*****
Re: Can't add domains
« Reply #8 on: February 19, 2020, 08:19:09 AM »
Was the issue fixed with an update (must be fixed)?
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services