Author Topic: Nothing is working. Domains, subdomains.  (Read 2247 times)

0 Members and 1 Guest are viewing this topic.

Nothing is working. Domains, subdomains.
« on: September 08, 2019, 12:33:28 AM »
Hello all,

I've noticed that I couldn't access my website so I thought i'd access the CP. But I can't access it from the domain. NONE of my domains are working. The error I get is "ERR_CONNECTION_TIMED_OUT". I can access the CP on the internal IP address ie "".

The panel shows around 2.5GB/16GB, 2% CPU usage

CWP7 is running on a Dell PE R410

I've tried a reboot but nothing. This error is new to me. If I ping my domain it comes up with the IP address, the ports are open etc, nothing has been changed.


I've just done a website checker and it could access it.
I went onto my phone and used my data and I could access it. So it's a internal error. Maybe router?
« Last Edit: September 08, 2019, 12:36:27 AM by itzdaniel483 »

Re: Nothing is working. Domains, subdomains.
« Reply #1 on: September 08, 2019, 11:44:20 AM »
Fixed it, wasn't anything to do with the server. I just rebooted my internet and that seems to have fixed it