Author Topic: How to disable local php.ini  (Read 2934 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
How to disable local php.ini
« on: September 29, 2019, 08:41:47 PM »
Hello
I have problem with local php.ini ( user-defined php.ini )
I could not disable it
I tried putting blank value but still loading (   /home/XXXX/public_html/php.ini )

how can I disable this file from keeping load every time ?

Offline
*****
Re: How to disable local php.ini
« Reply #1 on: September 30, 2019, 09:29:24 PM »
in the  /home/XXXX/public_html/ run the following command

mv php.ini php.ini.orig

Offline
*
Re: How to disable local php.ini
« Reply #2 on: October 01, 2019, 09:33:25 PM »
in the  /home/XXXX/public_html/ run the following command

mv php.ini php.ini.orig

I mean disable it completely not moving file or renaming it
and I tried to edit user-defined php.ini file name and leave it blank in ( main php.ini ) but did not work
« Last Edit: October 01, 2019, 09:36:01 PM by arabgenius »

Offline
*
Re: How to disable local php.ini
« Reply #3 on: February 11, 2020, 08:50:31 AM »
in your admin-panel php.ini-configuration, or just edit /usr/local/php/php.ini

change
; To disable this feature set this option to empty value
;user_ini.filename =

to
; To disable this feature set this option to empty value
user_ini.filename =