Author Topic: User Panel no longer accessable  (Read 2151 times)

0 Members and 1 Guest are viewing this topic.

User Panel no longer accessable
« on: March 15, 2021, 06:58:43 AM »
I couldn't access my user panel so i tried a lot of things including restarting server and services a few times, changed weberver config from apache,nginx varnish to apacha, nginx but nothing worked.

I was able to get into the user panel in the users list direkt token link but not directly, not internally or externally.

This page isnít working srv1.xxxx is currently unable to handle this request.


So i couldn't fix it and made a fresh setup.

All fine for the first moment, i updated apache to the latest version and php to 7.4.16 (PHP-FPM)

checked User panel and it worked

After that i configured the mailserver etc. and now, User panel gone again.

i don't know whats wrong here but i made a fresh install and just did the initial config again, and it isn't the first time i set up CWP so i know how to do this.

This only happened since the latest CWP Pro .50 Update, i never had this before and suddenly 2 times, is there a Fix for this i don't wanna re setup everything again just to face the same Problem 1-3hours later again.

Can anyone reproduce this error and give a solution?

« Last Edit: March 15, 2021, 07:04:22 AM by Painkiller88 »

SOLVED User Panel no longer accessable
« Reply #1 on: March 16, 2021, 08:28:03 AM »
Solved by the CWP Support:

there was no Theme specified in: