Author Topic: PHP Selector does not install dependencies and terminates PHP installation  (Read 1060 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Since when I updated to the latest version of CWP, my PHP selector simply does not install any version of php because it cannot install dependencies causing this error:

http://people.redhat.com/bkabrda/python27-rhel-6/repodata/repomd.xml: [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 404 Not Found"
Trying other mirror.
To address this issue please refer to the below wiki article

https://wiki.centos.org/yum-errors

If above article doesn't help to resolve this issue please use https://bugs.centos.org/.

Error: Cannot retrieve repository metadata (repomd.xml) for repository: scl_python27. Please verify your path and try again

How solve this??