Author Topic: update php 7.3 and 7.2 fault  (Read 4708 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
update php 7.3 and 7.2 fault
« on: December 19, 2019, 10:00:59 AM »
Hi all,
when i try to update php 7.2 and 7.3 i get this:

--2019-12-19 11:23:40--  http://dl1.centos-webpanel.com/files/php/selector/el7/php-dependencies.sh
Resolving dl1.centos-webpanel.com (dl1.centos-webpanel.com)... 37.187.72.216
Connecting to dl1.centos-webpanel.com (dl1.centos-webpanel.com)|37.187.72.216|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 1011 [application/x-sh]
Saving to: '/usr/local/src/php-dependencies.sh'

     0K                                                       100% 51.4M=0s

2019-12-19 11:23:40 (51.4 MB/s) - '/usr/local/src/php-dependencies.sh' saved [1011/1011]

/usr/local/src/php-fpm-7.2.sh: line 26: [: -ge: unary operator expected
Failed to Download PHP version 7.2.26!
Redirecting to /bin/systemctl restart httpd.service

Build Completed
###################


Notification added

Can someone help me with it..
its the latest update from CWP

Regards Marcel
« Last Edit: December 19, 2019, 10:25:10 AM by frontcode »

Offline
***
Re: update php 7.3 and 7.2 fault
« Reply #1 on: December 19, 2019, 01:35:33 PM »
+1

Offline
**
Re: update php 7.3 and 7.2 fault
« Reply #2 on: December 19, 2019, 06:52:47 PM »
+1 Same for me !


Stay hungry, stay foolish.

Offline
*
Re: update php 7.3 and 7.2 fault
« Reply #3 on: December 20, 2019, 09:41:40 AM »
Oke updated just this morning, and it works oke now..

Problem solved..

Thank you

Offline
***
Re: update php 7.3 and 7.2 fault
« Reply #4 on: December 20, 2019, 10:39:54 AM »
No CWP version updated ....
Where is the update?

Offline
*
Re: update php 7.3 and 7.2 fault
« Reply #5 on: December 20, 2019, 10:43:06 AM »
No CWP version updated ....
Where is the update?

The CWP version is not updated, but i think they just fix the update version in PHP 7.2 and 7.3


Offline
**
Re: update php 7.3 and 7.2 fault
« Reply #6 on: December 20, 2019, 01:11:21 PM »
Oke updated just this morning, and it works oke now..

Problem solved..

Thank you

Hi,

With new CWP PRO (Centos Web Panel Pro) v0.9.8.924 there is the possibility to upgrade to PHP-FPM v7.3.13 but unfortunately the upgrade does not work and returns this error:

[: -ge: unary operator expected
Failed to Download PHP version 7.3.13!

Please help me to solve this problem.

Thanks in advance for the support.


Stay hungry, stay foolish.

Offline
**
Re: update php 7.3 and 7.2 fault
« Reply #7 on: December 20, 2019, 01:51:29 PM »
Hi,

problem solved, today i tried to update again and everything worked perfectly.


Stay hungry, stay foolish.

Offline
*****
Re: update php 7.3 and 7.2 fault
« Reply #8 on: December 24, 2019, 02:35:18 PM »
Were troubles with PHP versions and it was taken some time. Developers trying to update software versions as soon as possible.
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
**
Re: update php 7.3 and 7.2 fault
« Reply #9 on: December 28, 2019, 01:17:43 AM »
Were troubles with PHP versions and it was taken some time. Developers trying to update software versions as soon as possible.

 :) Hi "Igor S." and thanks for the support.


Stay hungry, stay foolish.