Author Topic: Update Varnish v5.2.1 to the latest Varnish v6.3.1 for CWP and CWP PRO !  (Read 2329 times)

0 Members and 1 Guest are viewing this topic.

Offline
**
Hi,

First of all i wish to congratulate all the programmers of both CWP (Centos Web Panel) and CWP (Centos Web Panel) PRO for the excellent work they do and for the excellent product they have created, truly excellent from all points of view.
Congratulations also for the new and beautiful official website of CWP and CWP PRO https://control-webpanel.com/

Having said that, please update Varnish HTTP Cache v5.2.1 outdated version released over 2 years ago on 14 November 2017 to the latest version of Varnish HTTP Cache v6.3.1 which was released on 21 October, 2019 for CWP (Centos Web Panel) and CWP PRO (Centos Web Panel Pro) for Centos 7 !

This is the official link for this latest and stable release of Varnish HTTP Cache v6.3.1:

https://github.com/varnishcache/varnish-cache/releases/tag/varnish-6.3.1

This is the official link for the changelog of this latest and stable release of Varnish HTTP Cache v6.3.1:

https://github.com/varnishcache/varnish-cache/blob/6.3/doc/changes.rst

Thanks in advance for the support.


Stay hungry, stay foolish.

Offline
*
Any help from members on how to update even manually

Offline
**
Would also appreciate to see an update to Varnish version.

Offline
*
+1 here. Any ETA about update here?

Online
*
Varnish 6.4 is already incorporated in centos 8: https://forum.mysterydata.com/topic/48/cwp-and-centos-8/8

Offline
**
Re: Update Varnish v5.2.1 to the latest Varnish v6.3.1 for CWP and CWP PRO !
« Reply #5 on: September 10, 2020, 05:25:15 AM »
Varnish 6.4 is already incorporated in centos 8: https://forum.mysterydata.com/topic/48/cwp-and-centos-8/8
But CWP is still using CentOS7, right?

Online
*
Re: Update Varnish v5.2.1 to the latest Varnish v6.3.1 for CWP and CWP PRO !
« Reply #6 on: September 10, 2020, 07:11:49 AM »
Varnish 6.4 is already incorporated in centos 8: https://forum.mysterydata.com/topic/48/cwp-and-centos-8/8
But CWP is still using CentOS7, right?

They already have available the option of centos 8, we have customers with CWP and centos 8, all of them have varnish 6.4.