Author Topic: Relay access denied  (Read 7268 times)

0 Members and 1 Guest are viewing this topic.

Relay access denied
« on: April 09, 2015, 09:03:02 PM »
I'm configuring a new email and i'm getting this STMP message:
-  Relay access deniedts

220 xxxxxxxxxxxxxxxxxxx ESMTP Postfix
HELO yyyyyyyyyyyyyyyyyyyyyyy
mail from: pedro@yyyyyyyyyyyyyyyyyyyyyyy
250 2.1.0 Ok
rcpt to:<>
454 4.7.1 <>: Relay access denied

The other domain works just fine (it's a primary domain), i tried to add a new primary domain with this domain but it's still the same.

Do you want me to share some files or configures? Please let me know

Re: Relay access denied
« Reply #1 on: May 04, 2015, 09:27:44 PM »
you would need to provide more details explanation, probably the best would be to check on that with your server admin.
AntiDDoS Protection (web + mail)

Join our Development Team and get paid !

Services Monitoring & RBL Monitoring

Do you need Fast and FREE Support included for your CWP linux server?
Installation Instructions
Get Fast Support Here