Author Topic: Empty user list  (Read 1612 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Empty user list
« on: January 17, 2020, 01:22:18 PM »
Suddenly my list of users is empty. It is empty also when I go to WebServer Settings-WebServers Domain Conf.

I have PRO version, but there is error message saying:

2020-01-14 02:44:02 Danger: CWPpro DISABLED - SECURITY ISSUE
CWPpro expired/disabled, this will also disable all your CWPpro services.

My server IP was not changed. What's going on? How can I refresh license and all the services?

Offline
*
Re: Empty user list
« Reply #1 on: January 17, 2020, 03:16:24 PM »
You are running what version of CWP?

Offline
*
Re: Empty user list
« Reply #2 on: January 17, 2020, 03:30:29 PM »
Userlist, Domain list, PHPMyAdmin, etc has stopped working in my CWP panel.

CWPpro version: 0.9.8.928

CWP Up to date doesn't load, it says "Verifying version".


Offline
*
Re: Empty user list
« Reply #3 on: January 17, 2020, 03:41:00 PM »
I don't have Pro, but I am having the same problem. No domains, no users. The directories are still in /home and the databases are still there, but I cannot view in the console.

CWP version: 0.9.8.928


Offline
*
Re: Empty user list
« Reply #4 on: January 17, 2020, 03:43:50 PM »
This i the problem with my Admin

js.php:1 Failed to load resource: the server responded with a status of 500 (Internal Server Error)

index.php:43 Uncaught ReferenceError: $ is not defined    at index.php:43

index.php:59 Uncaught ReferenceError: $ is not defined  at index.php:59

index.php:370 Uncaught ReferenceError: $ is not defined  at index.php:370

index.php:410 Uncaught ReferenceError: $ is not defined  at index.php:410

index.php:530 Uncaught ReferenceError: $ is not defined  at index.php:530

index.php:1153 Uncaught ReferenceError: $ is not defined  at index.php:1153

index.php:1376 Uncaught ReferenceError: $ is not defined   at index.php:1376


Some one has been make a mistake in the last update  ;D ;D ;D ;D

Offline
*
Re: Empty user list
« Reply #5 on: January 17, 2020, 03:51:28 PM »
administering 20 dedicated servers to all running CWP and all appreciate this same problem. :'(

Offline
*
Re: Empty user list
« Reply #6 on: January 17, 2020, 03:53:11 PM »
administering 20 dedicated servers to all running CWP and all appreciate this same problem. :'(

Unfortunately same for me! I hope they will fix it asap.

Offline
*
Re: Empty user list
« Reply #7 on: January 17, 2020, 04:14:11 PM »
Hello. I have CWP pro. I have same problem. Whats happened????

Offline
**
Re: Empty user list
« Reply #8 on: January 17, 2020, 04:38:42 PM »


1- Admin panel graphics have errors.
2- There are errors in the user list


these are what i see.
can you share what you see.
I hope the administrators are reading the forum !!
  • Spamassassin: config and scan per mailbox
  • Clustering manager
  • Mail Space Usage
  • All Space Usage + = Disk Space Usage
  • Mail Scanner
    hopeful fourth year

Offline
*
Re: Empty user list
« Reply #9 on: January 17, 2020, 05:08:59 PM »
Same problem and in shell CWP6pro:

[root@srv ~]# sh /scripts/update_cwp

====================================================
============= CentOS Web Panel Cron ================
====================================================

###########################
Firewall Flush Daily Blocks
###########################

######################
Update Server Packages
######################
cwpsrv: [warn] he "ssl" directive is deprecated, use the "listen ... ssl" directive instead in /usr/local/cwpsrv/conf.d/api.conf:8
AH00112: Warning: DocumentRoot [/public_html/] does not exist

in CWP7pro:
]# sh /scripts/update_cwp

====================================================
============= CentOS Web Panel Cron ================
====================================================

###########################
Firewall Flush Daily Blocks
###########################

######################
Update Server Packages
######################
Redirecting to /bin/systemctl restart cwpsrv.service
Redirecting to /bin/systemctl restart httpd.service
Redirecting to /bin/systemctl reload httpd.service
Job for httpd.service failed because the control process exited with error code. See "systemctl status httpd.service" and "journalctl -xe" for details.

Offline
*
Re: Empty user list
« Reply #10 on: January 17, 2020, 05:24:29 PM »
Version: CWPpro 7 latest
User, Domain Lists, etc. services that use jquery do not work.

*****/admin/design/img/js.php -> blank page

“*****/admin/design/img/js.php”  Could not load <script> from index.php:40:1
ReferenceError: $ is not defined index.php:43:1
ReferenceError: $ is not defined index.php:59:1
ReferenceError: $ is not defined index.php:370:2
ReferenceError: $ is not defined index.php:410:1
ReferenceError: $ is not defined index.php:530:10
ReferenceError: $ is not defined index.php:1142:9
ReferenceError: $ is not defined index.php:1365:14
« Last Edit: January 17, 2020, 05:27:50 PM by stekmil »

Offline
*
Re: Empty user list
« Reply #11 on: January 17, 2020, 05:29:58 PM »
I am using CWP Free with 3 different hoster and having the same problem on all 3. One from them was just installed on a fresh system with updated Centos 7 Vanilla.

Other problems:
Verifying Version's spinning wheel (gif) never stop CPU Ressources are not shown, Restarting server services does not work and many buttons on startpage dashboard do not react.

Edit:
- Installing / Unstalling ModSec not possible
« Last Edit: January 17, 2020, 06:02:15 PM by Babynemo »

Offline
*
Re: Empty user list
« Reply #12 on: January 17, 2020, 05:31:45 PM »
Same problems here,

- can't list packages
- can't list accounts
- dashboard -> "verifying version" keeps loading without displaying version
- dashboard -> buttons like "Restart" for each service not working

By the way,
when i run the update command at ssh:
sh /scripts/update_cwp

there's an error too:

====================================================
============= CentOS Web Panel Cron ================
====================================================


###########################
Firewall Flush Daily Blocks
###########################


######################
Update Server Packages
######################
chmod: cannot access /opt/alt/php*/usr/sbin/*: No such file or directory
chmod: cannot access /opt/alt/php*/usr/bin/*: No such file or directory
Redirecting to /bin/systemctl restart cwpsrv.service
Redirecting to /bin/systemctl restart httpd.service
Redirecting to /bin/systemctl reload httpd.service



« Last Edit: January 17, 2020, 06:00:01 PM by dgruiz »

Offline
*
Re: Empty user list
« Reply #13 on: January 17, 2020, 05:32:49 PM »
And i have this problem. I have CWPpro version: 0.9.8.928.
IP did not change.

Offline
*
Re: Empty user list
« Reply #14 on: January 17, 2020, 06:21:14 PM »
We've same problem
More than 10 servers running CWP Pro
No user list
No statistics
It's not possible to create SSL certificates.
Version 0.9.8.928