Author Topic: phpmyadmin redirecting problem  (Read 2604 times)

0 Members and 1 Guest are viewing this topic.

Offline
***
phpmyadmin redirecting problem
« on: January 18, 2020, 05:57:33 PM »
When I click on the phpmyadmin icon I get a message that says

Redirecting to phpMyAdmin...
This might take a few seconds.
Click here to try again.

Offline
*****
Re: phpmyadmin redirecting problem
« Reply #1 on: January 19, 2020, 12:25:15 PM »
Try to check that in another web browser.
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
*
Re: phpmyadmin redirecting problem
« Reply #2 on: January 19, 2020, 06:00:19 PM »
Was an issue with cwp talking to a server as th cwp version check also would not load at the time.

Offline
***
Re: phpmyadmin redirecting problem
« Reply #3 on: January 19, 2020, 07:55:03 PM »
That is quite possible because my version checker just spins forever as long as firewall is on.

Offline
*****
Re: phpmyadmin redirecting problem
« Reply #4 on: January 21, 2020, 07:43:55 AM »
Or your server too slow, or web browser, or you have an issue with CWP (just guessing :) ).
Check the CWP log in /usr/local/cwpsrv/logs/ when you see the issue.
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
***
Re: phpmyadmin redirecting problem
« Reply #5 on: January 22, 2020, 03:07:55 PM »
I had to manually add server ip to whitelist.  Now there is no problem with updates.

Update:  whitelisting did not work as I thought
« Last Edit: January 22, 2020, 04:03:05 PM by pixelpadre »