Author Topic: Only authorised on 8443  (Read 3108 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Only authorised on 8443
« on: February 05, 2020, 01:58:51 PM »
Hi guys, I can't seem to find the answer to this in the forum. I running Nginx varnish Apache and have previously had SSL set up and running fine. Today the website was showing as unsecure. I checked and the certificate was still valid, so I deleted it and installed a new one using auto ssl. However, each time I try and check the certificate I get an error telling me that the certificate is either not installed or unable to read. I have port 443 open in the firewall as well as in the router. If I check the certificate through port 8443 it validates...
What have I done wrong please?

Offline
***
Re: Only authorised on 8443
« Reply #1 on: February 05, 2020, 03:37:40 PM »
Try rebuilding the vhosts in cwp
Google Hangouts:  rcschaff82@gmail.com

Offline
*
Re: Only authorised on 8443
« Reply #2 on: February 06, 2020, 09:04:54 AM »
Thanks for the suggestion. I have rebuilt the VHosts and still get the same issue. I also reconfigured the webserver to a basic Apache setup, but still get the same issue.

Quote
No SSL certificates were found on impressoespresso.co.uk. Make sure that the name resolves to the correct server and that the SSL port (default is 443) is open on your server's firewall.

Offline
***
Re: Only authorised on 8443
« Reply #3 on: February 06, 2020, 08:20:02 PM »
Does autossl show turned on for that domain?
Google Hangouts:  rcschaff82@gmail.com

Offline
*****
Re: Only authorised on 8443
« Reply #4 on: February 07, 2020, 03:36:23 PM »
hi check the log for acme in /root/.acme.sh

Offline
***
Re: Only authorised on 8443
« Reply #5 on: February 08, 2020, 02:35:59 AM »
Hi guys, I can't seem to find the answer to this in the forum. I running Nginx varnish Apache and have previously had SSL set up and running fine. Today the website was showing as unsecure. I checked and the certificate was still valid, so I deleted it and installed a new one using auto ssl. However, each time I try and check the certificate I get an error telling me that the certificate is either not installed or unable to read. I have port 443 open in the firewall as well as in the router. If I check the certificate through port 8443 it validates...
What have I done wrong please?

DNS propagation will take 3-4 days.  what is the url

Offline
*
Re: Only authorised on 8443
« Reply #6 on: February 09, 2020, 04:53:05 PM »
Thanks for all the replies and help with this.
I have found the issue and it was nothing to do with CWP. It turns out that I didn't check the external router properly and port 443 was occupied by the printer... I can't believe that I didn't check that thoroughly enough.
SSL is working correctly on port 443 for the domain impressoespresso.co.uk

Thanks again for all your help