Author Topic: PHP Version Switcher V2 don't work  (Read 747 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
PHP Version Switcher V2 don't work
« on: February 10, 2020, 09:38:47 PM »
Hello,

I tried to switch the version of PHP with PHP Version Siwtcher V2, when i make :

Code: [Select]
tail -f /var/log/php-rebuild.log
The thing is block on:

Code: [Select]
DELETING DSO Handler
Anyway, i tried to update manually with this tutorial : https://linuxconfig.org/how-to-install-or-upgrade-to-php-7-on-centos-linux-server

Don't work too

So please help us, I have see this post who was related to my problem maybe too : http://forum.centos-webpanel.com/centos-webpanel/update-php-version-cant-access-cwp/

For be clear, I can acces cwp panel on my browser, access SSH work too

Thanks in advance

Offline
*
Re: PHP Version Switcher V2 don't work
« Reply #1 on: February 11, 2020, 06:29:22 PM »
Sorry for double post but here is the php rebuild log:
https://pastebin.com/52wrhcUb

Offline
***
Re: PHP Version Switcher V2 don't work
« Reply #2 on: February 11, 2020, 06:35:23 PM »
Always look at the bottom of the log.

configure: error: Please reinstall the BZip2 distribution

yum -y install bzip2 bzip2-devel
Google Hangouts:  rcschaff82@gmail.com