Author Topic: Max upload is not working in php.ini  (Read 2678 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Max upload is not working in php.ini
« on: February 15, 2020, 08:56:31 PM »
I need to upload a fine of 300M file in domain using web file manager. but is not supporting to upload any file more than 50M. It is also not showing any error on time of uploading file of 300M, just it is showing file uploaded within a second but file is not uploading.

Please note that I set "upload_max_filesize = 500M" in php.ini file, still it is not working.

cwp -7
PHP version: 7.3.13

As well as FTP is not connecting anymore.

Offline
***
Re: Max upload is not working in php.ini
« Reply #1 on: February 15, 2020, 10:10:37 PM »
Try using the Search, from the Menu:
http://forum.centos-webpanel.com/index.php?topic=8143
Running a server/VPS means YOU take responsibility to learn how to do it properly. If you can't manage, buy shared hosting.
Private messages asking for unpaid help may be ignored.

Offline
*
Re: Max upload is not working in php.ini
« Reply #2 on: February 16, 2020, 09:16:28 PM »
Try using the Search, from the Menu:
http://forum.centos-webpanel.com/index.php?topic=8143

I red this post before posting my this problem, it was not help me at all. I followed all steps but php.ini is not working like new input.

Offline
**
Re: Max upload is not working in php.ini
« Reply #3 on: February 16, 2020, 10:05:52 PM »
Please not there are multiple php.ini files on your system.  Where exactly are you trying to upload a 500MB file?  CWP user panel/ CWP Admin Panel use /usr/local/cwp/php(71|56)/php.ini

If your trying to use apache/nginx file uploads on a website, that's a completely different php.ini which you can find using a <?php phpinfo(); ?> on a test page.
Google Hangouts:  rcschaff82@gmail.com