Author Topic: PHP Extension for GLPI  (Read 3091 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
PHP Extension for GLPI
« on: February 21, 2020, 02:32:42 AM »
Hello, Support teams.
My php extension is not present on GLPI. How to Enable extension on php ver. 7.3.14. I get installed on PHP Version Switcher v2 and select Ldap Imap extention and install php-pear-CAS, But testing before installation GLPI shows a failed test message. Please help.



My extension Installed.
« Last Edit: February 21, 2020, 02:44:02 AM by nattapon_c »

Offline
*****
Re: PHP Extension for GLPI
« Reply #1 on: February 21, 2020, 09:00:56 AM »
can you double check which php version you installed and which you're using.

Offline
*
Re: PHP Extension for GLPI
« Reply #2 on: February 26, 2020, 09:31:04 AM »
can you double check which php version you installed and which you're using.

Ok Thanks, I Select extension ldap imap in php-fpm before rebuild php-fpm, It Working.
« Last Edit: February 26, 2020, 10:22:13 AM by nattapon_c »