Author Topic: My apache cannot running  (Read 212 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
My apache cannot running
« on: February 26, 2020, 12:32:08 AM »
hi,
i dont know why my apache cannot runing ?
its my apache live status

Quote
httpd.service - Web server Apache
   Loaded: loaded (/usr/lib/systemd/system/httpd.service; enabled; vendor preset: disabled)
   Active: failed (Result: exit-code) since Wed 2020-02-26 07:25:18 WIB; 3min 22s ago
  Process: 24980 ExecStart=/usr/local/apache/bin/apachectl start (code=exited, status=1/FAILURE)

Feb 26 07:25:18 sv.islampos.co.id systemd[1]: Starting Web server Apache...
Feb 26 07:25:18 sv.islampos.co.id apachectl[24980]: AH00526: Syntax error on line 86 of /usr/local/apache/conf.d/vhosts/islampos.id.conf:
Feb 26 07:25:18 sv.islampos.co.id apachectl[24980]: Invalid command 'SSLProxyEngine', perhaps misspelled or defined by a module not included in the server configuration
Feb 26 07:25:18 sv.islampos.co.id systemd[1]: httpd.service: control process exited, code=exited status=1
Feb 26 07:25:18 sv.islampos.co.id systemd[1]: Failed to start Web server Apache.
Feb 26 07:25:18 sv.islampos.co.id systemd[1]: Unit httpd.service entered failed state.
Feb 26 07:25:18 sv.islampos.co.id systemd[1]: httpd.service failed.



Offline
*
Re: My apache cannot running
« Reply #1 on: February 26, 2020, 04:02:41 PM »
Enter this file

"Erro de sintaxe na linha 86 de /usr/local/apache/conf.d/vhosts/islampos.id. conf:"

see what it says on that line and Post here

Luis jony Host

Offline
*****
Re: My apache cannot running
« Reply #2 on: February 26, 2020, 05:52:17 PM »
check the required module is enabled in httpd.conf