Author Topic: Change php version of the system in new installations  (Read 676 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Change php version of the system in new installations
« on: March 12, 2020, 02:15:11 PM »
Hello!

Every time I install CWP on a new server, I have to change the php version of the system from 5.6 to php 7.3.

My suggestion to the CWP team is, that in new installations, you stop using obsolete php versions, as other panels do.

Greetings!

Re: Change php version of the system in new installations
« Reply #1 on: March 12, 2020, 02:57:00 PM »
I agree that the system default should be the latest stable release; it should not be bleeding-edge.
Additionally, some users need older versions of PHP to be available, rather than forking out for CloudLinux. Removing that capability means CWP has lost one of its' key features.

Offline
*
Re: Change php version of the system in new installations
« Reply #2 on: March 12, 2020, 04:18:50 PM »
The way it is now, I think it's right.

That is, it should come by default the latest available php version, in this case 7.3.

And whoever needs a lower version for their accounts, has the selector. I'll settle for the main version of PHP on the server being the most recent.  ;D

Greetings!

Re: Change php version of the system in new installations
« Reply #3 on: March 12, 2020, 04:37:56 PM »
That is, it should come by default the latest available php version, in this case 7.3.
Actually, 7.4 has been around for a few months but I wouldn't be running that version. ;)