Author Topic: (connect to aspmx2.googlemail.com[209.85.233.26]:25: Connection refused)  (Read 1611 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Mail are going if we disable the firewall and if we enable the firewall mails are not going.


1. When the firewall is on we are gettting this error





Port No. 25 is open in both TCP and UDP


 

If anyone has the solution please help us..


Offline
*****
probably your server provider doesn't allow you to send email through port 25 ask them to lift the restrictions.

Offline
*
When we disable firewall, emails are going.

Also the service provider has replied saying that they have not blocked port 25

Offline
*****
contact support as we didn't block smtp ports.

Offline
*
I can confirm this error.
My thought was the receiving mail server is blocking my email.
But it is not because when I turn off the firewall they are sent.

So, this is a bug in the firewall.

Offline
***
I posted this same problem a year ago.  got the same message in tbird from google even though port 25 was not blocked in my firewall.  I did not try disabling the firewall though.  I just changed to a different port.

Offline
***
Alternatively, if your installation has the official Configserver Firewall GUI..  ::)
Go to Firewall Configuration..
SMTP_ALLOWGROUP = mail,exim,postfix,dovecot
(not all will be required)

You can also find this in /etc/csf/csf.conf <-- may as well read the file whilst you're there.
Running a server/VPS means YOU take responsibility to learn how to do it properly. If you can't manage, buy shared hosting.
Private messages asking for unpaid help may be ignored.

Offline
*
Thank you ejsolutions,

That solves the problem.
Now i understand why that's not working anymore.
Before we had the update without the firewall gui it worked.

Offline
***
You're welcome.

The lack of the official GUI makes it more likely that people won't check the various options. It doesn't change the way the firewall works.
Running a server/VPS means YOU take responsibility to learn how to do it properly. If you can't manage, buy shared hosting.
Private messages asking for unpaid help may be ignored.

Offline
*
Thank you ejsolutions,

That solves our problem.

Offline
*****
if you tried to modify by your self or install, then configs need to be maintained by you. Else leave it default