Author Topic: CWP Upgrade erorr  (Read 1038 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
CWP Upgrade erorr
« on: April 27, 2020, 05:49:50 AM »
Hi
there is an upgrade notice in admin panel , when i clicked on it i says successfully updated, bu that notice shows again an d again.

i tried to run "sh /scripts/update_cwp"

this error happens:

Code: [Select]
PHP Fatal error:  The file /usr/local/cwpsrv/htdocs/resources/admin/include/cron.php was encoded by the ionCube Encoder for PHP 5.6 and cannot run under PHP 7.1 or later.
 Please ask the provider of the script to provide a version encoded with the ionCube Encoder for PHP 7.1. in Unknown on line 0

then i restarted the server , now admin and user panel wont work and just showing a white page!

CWP version: 0.9.8.956