Author Topic: why old postgrsesql version?  (Read 2996 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
why old postgrsesql version?
« on: April 25, 2015, 07:45:35 PM »
Just installed a fresh copy of CWP and used the postgresql install option. But it installs the ancient 8.4 instead of latest 9.4. How come?

Running VPS with Centos 6.6