Author Topic: 190 new updates today!!!  (Read 881 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
190 new updates today!!!
« on: April 30, 2020, 11:43:25 AM »
As the subject says, as of today i received 190 updates on;

CWPpro version: 0.9.8.966
Distro Name: CentOS Linux release 7.7.1908 (Core)
Kernel Version: 3.10.0-1062.18.1.el7.x86_64

Is this correct?
Complete list of updates are;

List of available packages for update
Package Name    Version    Repository    Action
ImageMagick-devel.x86_64    6.9.10.68-3.el7    base    Update
ImageMagick-perl.x86_64    6.9.10.68-3.el7    base    Update
ImageMagick.x86_64    6.9.10.68-3.el7    base    Update
NetworkManager-libnm.x86_64    1:1.18.4-3.el7    base    Update
NetworkManager-team.x86_64    1:1.18.4-3.el7    base    Update
NetworkManager-tui.x86_64    1:1.18.4-3.el7    base    Update
NetworkManager.x86_64    1:1.18.4-3.el7    base    Update
acl.x86_64    2.2.51-15.el7    base    Update
avahi-libs.x86_64    0.6.31-20.el7    base    Update
bash.x86_64    4.2.46-34.el7    base    Update
bind-export-libs.x86_64    32:9.11.4-16.P2.el7_8.2    updates    Update
bind-libs-lite.x86_64    32:9.11.4-16.P2.el7_8.2    updates    Update
bind-libs.x86_64    32:9.11.4-16.P2.el7_8.2    updates    Update
bind-license.noarch    32:9.11.4-16.P2.el7_8.2    updates    Update
bind-utils.x86_64    32:9.11.4-16.P2.el7_8.2    updates    Update
bind.x86_64    32:9.11.4-16.P2.el7_8.2    updates    Update
binutils.x86_64    2.27-43.base.el7    base    Update
boost-program-options.x86_64    1.53.0-28.el7    base    Update
centos-release.x86_64    7-8.2003.0.el7.centos    base    Update
cmake3-data.noarch    3.14.7-1.el7    epel    Update
cmake3.x86_64    3.14.7-1.el7    epel    Update
cryptsetup-libs.x86_64    2.0.3-6.el7    base    Update
cups-libs.x86_64    1:1.6.3-43.el7    base    Update
curl.x86_64    7.29.0-57.el7    base    Update
device-mapper-event-libs.x86_64    7:1.02.164-7.el7_8.1    updates    Update
device-mapper-event.x86_64    7:1.02.164-7.el7_8.1    updates    Update
device-mapper-libs.x86_64    7:1.02.164-7.el7_8.1    updates    Update
device-mapper-persistent-data.x86_64    0.8.5-2.el7    base    Update
device-mapper.x86_64    7:1.02.164-7.el7_8.1    updates    Update
dhclient.x86_64    12:4.2.5-79.el7.centos    base    Update
dhcp-common.x86_64    12:4.2.5-79.el7.centos    base    Update
dhcp-libs.x86_64    12:4.2.5-79.el7.centos    base    Update
dovecot-mysql.x86_64    1:2.2.36-6.el7    base    Update
dovecot-pigeonhole.x86_64    1:2.2.36-6.el7    base    Update
dovecot.x86_64    1:2.2.36-6.el7    base    Update
dracut-config-rescue.x86_64    033-568.el7    base    Update
dracut-network.x86_64    033-568.el7    base    Update
dracut.x86_64    033-568.el7    base    Update
e2fsprogs-libs.x86_64    1.42.9-17.el7    base    Update
e2fsprogs.x86_64    1.42.9-17.el7    base    Update
elfutils-default-yama-scope.noarch    0.176-4.el7    base    Update
elfutils-devel.x86_64    0.176-4.el7    base    Update
elfutils-libelf-devel.x86_64    0.176-4.el7    base    Update
elfutils-libelf.x86_64    0.176-4.el7    base    Update
elfutils-libs.x86_64    0.176-4.el7    base    Update
emacs-filesystem.noarch    1:24.3-23.el7    base    Update
expat-devel.x86_64    2.1.0-11.el7    base    Update
expat.x86_64    2.1.0-11.el7    base    Update
file-libs.x86_64    5.11-36.el7    base    Update
file.x86_64    5.11-36.el7    base    Update
firewalld-filesystem.noarch    0.6.3-8.el7_8.1    updates    Update
firewalld.noarch    0.6.3-8.el7_8.1    updates    Update
gettext-libs.x86_64    0.19.8.1-3.el7    base    Update
gettext.x86_64    0.19.8.1-3.el7    base    Update
git.x86_64    1.8.3.1-22.el7_8    updates    Update
glibc-common.x86_64    2.17-307.el7.1    base    Update
glibc-devel.x86_64    2.17-307.el7.1    base    Update
glibc-headers.x86_64    2.17-307.el7.1    base    Update
glibc.x86_64    2.17-307.el7.1    base    Update
grub2-common.noarch    1:2.02-0.81.el7.centos    base    Update
grub2-pc-modules.noarch    1:2.02-0.81.el7.centos    base    Update
grub2-pc.x86_64    1:2.02-0.81.el7.centos    base    Update
grub2-tools-extra.x86_64    1:2.02-0.81.el7.centos    base    Update
grub2-tools-minimal.x86_64    1:2.02-0.81.el7.centos    base    Update
grub2-tools.x86_64    1:2.02-0.81.el7.centos    base    Update
grub2.x86_64    1:2.02-0.81.el7.centos    base    Update
hwdata.x86_64    0.252-9.5.el7    base    Update
initscripts.x86_64    9.49.49-1.el7    base    Update
iptables.x86_64    1.4.21-34.el7    base    Update
iwl100-firmware.noarch    39.31.5.1-76.el7    base    Update
iwl1000-firmware.noarch    1:39.31.5.1-76.el7    base    Update
iwl105-firmware.noarch    18.168.6.1-76.el7    base    Update
iwl135-firmware.noarch    18.168.6.1-76.el7    base    Update
iwl2000-firmware.noarch    18.168.6.1-76.el7    base    Update
iwl2030-firmware.noarch    18.168.6.1-76.el7    base    Update
iwl3160-firmware.noarch    25.30.13.0-76.el7    base    Update
iwl3945-firmware.noarch    15.32.2.9-76.el7    base    Update
iwl4965-firmware.noarch    228.61.2.24-76.el7    base    Update
iwl5000-firmware.noarch    8.83.5.1_1-76.el7    base    Update
iwl5150-firmware.noarch    8.24.2.2-76.el7    base    Update
iwl6000-firmware.noarch    9.221.4.1-76.el7    base    Update
iwl6000g2a-firmware.noarch    18.168.6.1-76.el7    base    Update
iwl6000g2b-firmware.noarch    18.168.6.1-76.el7    base    Update
iwl6050-firmware.noarch    41.28.5.1-76.el7    base    Update
iwl7260-firmware.noarch    25.30.13.0-76.el7    base    Update
iwl7260-firmware.noarch    25.30.13.0-76.el7    base    Update
kernel-headers.x86_64    3.10.0-1127.el7    base    Update
kernel-tools-libs.x86_64    3.10.0-1127.el7    base    Update
kernel-tools.x86_64    3.10.0-1127.el7    base    Update
kernel.x86_64    3.10.0-1127.el7    base    Update
kexec-tools.x86_64    2.0.15-43.el7    base    Update
kmod-libs.x86_64    20-28.el7    base    Update
kmod.x86_64    20-28.el7    base    Update
kpartx.x86_64    0.4.9-131.el7    base    Update
krb5-devel.x86_64    1.15.1-46.el7    base    Update
krb5-libs.x86_64    1.15.1-46.el7    base    Update
libacl.x86_64    2.2.51-15.el7    base    Update
libblkid.x86_64    2.23.2-63.el7    base    Update
libcap.x86_64    2.22-11.el7    base    Update
libcom_err-devel.x86_64    1.42.9-17.el7    base    Update
libcom_err.x86_64    1.42.9-17.el7    base    Update
libcurl-devel.x86_64    7.29.0-57.el7    base    Update
libcurl.x86_64    7.29.0-57.el7    base    Update
libffi.x86_64    3.0.13-19.el7    base    Update
libkadm5.x86_64    1.15.1-46.el7    base    Update
libmount.x86_64    2.23.2-63.el7    base    Update
libseccomp.x86_64    2.3.1-4.el7    base    Update
libselinux-devel.x86_64    2.5-15.el7    base    Update
libselinux-python.x86_64    2.5-15.el7    base    Update
libselinux-utils.x86_64    2.5-15.el7    base    Update
libselinux.x86_64    2.5-15.el7    base    Update
libsmartcols.x86_64    2.23.2-63.el7    base    Update
libss.x86_64    1.42.9-17.el7    base    Update
libteam.x86_64    1.29-1.el7    base    Update
libuuid-devel.x86_64    2.23.2-63.el7    base    Update
libuuid.x86_64    2.23.2-63.el7    base    Update
libxml2-devel.x86_64    2.9.1-6.el7.4    base    Update
libxml2-python.x86_64    2.9.1-6.el7.4    base    Update
libxml2.x86_64    2.9.1-6.el7.4    base    Update
linux-firmware.noarch    20191203-76.gite8a0f4c.el7    base    Update
logrotate.x86_64    3.8.6-19.el7    base    Update
lshw.x86_64    B.02.18-14.el7    base    Update
lvm2-libs.x86_64    7:2.02.186-7.el7_8.1    updates    Update
lvm2.x86_64    7:2.02.186-7.el7_8.1    updates    Update
mesa-libEGL.x86_64    18.3.4-7.el7    base    Update
mesa-libGL.x86_64    18.3.4-7.el7    base    Update
mesa-libgbm.x86_64    18.3.4-7.el7    base    Update
mesa-libglapi.x86_64    18.3.4-7.el7    base    Update
microcode_ctl.x86_64    2:2.1-61.el7    base    Update
net-snmp-agent-libs.x86_64    1:5.7.2-48.el7_8    updates    Update
net-snmp-devel.x86_64    1:5.7.2-48.el7_8    updates    Update
net-snmp-libs.x86_64    1:5.7.2-48.el7_8    updates    Update
net-snmp.x86_64    1:5.7.2-48.el7_8    updates    Update
numactl-libs.x86_64    2.0.12-5.el7    base    Update
pam.x86_64    1.1.8-23.el7    base    Update
parted.x86_64    3.1-32.el7    base    Update
passwd.x86_64    0.79-6.el7    base    Update
perl-ExtUtils-Install.noarch    1.58-295.el7    base    Update
perl-Git.noarch    1.8.3.1-22.el7_8    updates    Update
perl-IO-Zlib.noarch    1:1.10-295.el7    base    Update
perl-Package-Constants.noarch    1:0.02-295.el7    base    Update
perl-Pod-Escapes.noarch    1:1.04-295.el7    base    Update
perl-Socket.x86_64    2.010-5.el7    base    Update
perl-devel.x86_64    4:5.16.3-295.el7    base    Update
perl-libs.x86_64    4:5.16.3-295.el7    base    Update
perl-macros.x86_64    4:5.16.3-295.el7    base    Update
perl-version.x86_64    3:0.99.07-6.el7    base    Update
perl.x86_64    4:5.16.3-295.el7    base    Update
plymouth-core-libs.x86_64    0.8.9-0.33.20140113.el7.centos    base    Update
plymouth-scripts.x86_64    0.8.9-0.33.20140113.el7.centos    base    Update
plymouth.x86_64    0.8.9-0.33.20140113.el7.centos    base    Update
policycoreutils-python.x86_64    2.5-34.el7    base    Update
policycoreutils.x86_64    2.5-34.el7    base    Update
polkit.x86_64    0.112-26.el7    base    Update
procps-ng.x86_64    3.3.10-27.el7    base    Update
python-firewall.noarch    0.6.3-8.el7_8.1    updates    Update
python-libs.x86_64    2.7.5-88.el7    base    Update
python-perf.x86_64    3.10.0-1127.el7    base    Update
python-urlgrabber.noarch    3.10-10.el7    base    Update
python.x86_64    2.7.5-88.el7    base    Update
rpcbind.x86_64    0.2.0-49.el7    base    Update
rpm-build-libs.x86_64    4.11.3-43.el7    base    Update
rpm-devel.x86_64    4.11.3-43.el7    base    Update
rpm-libs.x86_64    4.11.3-43.el7    base    Update
rpm-python.x86_64    4.11.3-43.el7    base    Update
rpm.x86_64    4.11.3-43.el7    base    Update
rsync.x86_64    3.1.2-10.el7    base    Update
rsyslog.x86_64    8.24.0-52.el7    base    Update
sed.x86_64    4.2.2-6.el7    base    Update
selinux-policy-targeted.noarch    3.13.1-266.el7    base    Update
selinux-policy.noarch    3.13.1-266.el7    base    Update
setup.noarch    2.8.71-11.el7    base    Update
sg3_utils-libs.x86_64    1:1.37-19.el7    base    Update
sg3_utils.x86_64    1:1.37-19.el7    base    Update
shared-mime-info.x86_64    1.8-5.el7    base    Update
sudo.x86_64    1.8.23-9.el7    base    Update
sysstat.x86_64    10.1.5-19.el7    base    Update
systemd-libs.x86_64    219-73.el7_8.5    updates    Update
systemd-sysv.x86_64    219-73.el7_8.5    updates    Update
systemd.x86_64    219-73.el7_8.5    updates    Update
systemtap-sdt-devel.x86_64    4.0-11.el7    base    Update
teamd.x86_64    1.29-1.el7    base    Update
tuned.noarch    2.11.0-8.el7    base    Update
unzip.x86_64    6.0-21.el7    base    Update
util-linux.x86_64    2.23.2-63.el7    base    Update
yum-plugin-fastestmirror.noarch    1.1.31-53.el7    base    Update
yum-utils.noarch    1.1.31-53.el7    base    Update
yum.noarch    3.4.3-167.el7.centos    base    Update
Update All

Offline
**
Re: 190 new updates today!!!
« Reply #1 on: April 30, 2020, 11:30:09 PM »
As the subject says, as of today i received 190 updates on;

CWPpro version: 0.9.8.966
Distro Name: CentOS Linux release 7.7.1908 (Core)
Kernel Version: 3.10.0-1062.18.1.el7.x86_64

Is this correct?
Complete list of updates are ...

Hi "Jeroen",

Yes, this is correct, upgrades are required to update Centos 7 v7.7.1908 to the latest version of Centos 7 v7.8.2003

Good day !


Stay hungry, stay foolish.

Offline
*
Re: 190 new updates today!!!
« Reply #2 on: May 01, 2020, 12:25:57 AM »
Thank you for the information.

Offline
*
Re: 190 new updates today!!!
« Reply #3 on: May 01, 2020, 02:02:32 AM »
Unable to update via CWP PRO panel. So, tried via console and getting a "conflict file" error message on every package update attempt. Basically every package returns a "el7.x86_64" conflicts with file from package "el7.ius.x86_64".  See line sample below.

 file /usr/bin/python3.6 from install of python3-3.6.8-13.el7.x86_64 conflicts with file from package python36u-3.6.8-1.el7.ius.x86_64

Offline
**
Re: 190 new updates today!!!
« Reply #4 on: May 01, 2020, 04:21:25 AM »
Thank you for the information.

 :) Hi "narin",

Good day !
« Last Edit: May 01, 2020, 04:29:38 AM by Automata »


Stay hungry, stay foolish.

Offline
**
Re: 190 new updates today!!!
« Reply #5 on: May 01, 2020, 04:28:58 AM »
Unable to update via CWP PRO panel. So, tried via console and getting a "conflict file" error message on every package update attempt. Basically every package returns a "el7.x86_64" conflicts with file from package "el7.ius.x86_64".  See line sample below.

 file /usr/bin/python3.6 from install of python3-3.6.8-13.el7.x86_64 conflicts with file from package python36u-3.6.8-1.el7.ius.x86_64

Hi "jpichardo7",

First try this solution from shell with root user access:

Code: [Select]
rpm -e --nodeps python3-libs python3
If it doesn't work, try this from shell with root user access:

Code: [Select]
yum remove python36u-3.6.8-1.el7.ius.x86_64
Code: [Select]
yum -y update
Code: [Select]
yum -y install cmake3
Good day.
« Last Edit: May 01, 2020, 04:30:56 AM by Automata »


Stay hungry, stay foolish.

Offline
*
Re: 190 new updates today!!!
« Reply #6 on: May 01, 2020, 02:36:25 PM »
Thx for the confimation that this was correct

Offline
*
Re: 190 new updates today!!!
« Reply #7 on: May 02, 2020, 02:04:46 PM »
Iam an pro user I also facing same type of issue from last 4 to 5 update installed in my server , today it shows me 191 Updates below is my yum log full yum log use here  https://pastebin.com/YSs9z7ZZ  please check and help

Code: [Select]
file /usr/lib64/python3.6/distutils/__pycache__/dir_util.cpython-36.pyc from i                       nstall of python3-libs-3.6.8-13.el7.x86_64 conflicts with file from package pyth                       on36u-libs-3.6.8-1.el7.ius.x86_64
  file /usr/lib64/python3.6/distutils/__pycache__/errors.cpython-36.opt-1.pyc fr                       om install of python3-libs-3.6.8-13.el7.x86_64 conflicts with file from package                        python36u-libs-3.6.8-1.el7.ius.x86_64
  file /usr/lib64/python3.6/email/__pycache__/errors.cpython-36.opt-1.pyc from i                       nstall of python3-libs-3.6.8-13.el7.x86_64 conflicts with file from package pyth                       on36u-libs-3.6.8-1.el7.ius.x86_64
  file /usr/lib64/python3.6/distutils/__pycache__/errors.cpython-36.pyc from ins                       tall of python3-libs-3.6.8-13.el7.x86_64 conflicts with file from package python                       36u-libs-3.6.8-1.el7.ius.x86_64
  file /usr/lib64/python3.6/email/__pycache__/errors.cpython-36.pyc from install                        of python3-libs-3.6.8-13.el7.x86_64 conflicts with file from package python36u-                       libs-3.6.8-1.el7.ius.x86_64
  file /usr/lib64/python3.6/distutils/__pycache__/fancy_getopt.cpython-36.opt-1.                       pyc from install of python3-libs-3.6.8-13.el7.x86_64 conflicts with file from pa                       ckage python36u-libs-3.6.8-1.el7.ius.x86_64
  file /usr/lib64/python3.6/distutils/__pycache__/fancy_getopt.cpython-36.pyc fr                       om install of python3-libs-3.6.8-13.el7.x86_64 conflicts with file from package                        python36u-libs-3.6.8-1.el7.ius.x86_64
  file /usr/lib64/python3.6/distutils/__pycache__/file_util.cpython-36.opt-1.pyc                        from install of python3-libs-3.6.8-13.el7.x86_64 conflicts with file from packa                       ge python36u-libs-3.6.8-1.el7.ius.x86_64
  file /usr/lib64/python3.6/distutils/__pycache__/file_util.cpython-36.pyc from                        install of python3-libs-3.6.8-13.el7.x86_64 conflicts with file from package pyt                       hon36u-libs-3.6.8-1.el7.ius.x86_64
  file /usr/lib64/python3.6/distutils/__pycache__/filelist.cpython-36.opt-1.pyc                        from install of python3-libs-3.6.8-13.el7.x86_64 conflicts with file from packag                       e python36u-libs-3.6.8-1.el7.ius.x86_64
  file /usr/lib64/python3.6/distutils/__pycache__/filelist.cpython-36.pyc from i                       nstall of python3-libs-3.6.8-13.el7.x86_64 conflicts with file from package pyth                       on36u-libs-3.6.8-1.el7.ius.x86_64
  file /usr/lib64/python3.6/distutils/__pycache__/msvc9compiler.cpython-36.opt-1                       .pyc from install of python3-libs-3.6.8-13.el7.x86_64 conflicts with file from p                       ackage python36u-libs-3.6.8-1.el7.ius.x86_64
  file /usr/lib64/python3.6/distutils/__pycache__/msvc9compiler.cpython-36.pyc f                       rom install of python3-libs-3.6.8-13.el7.x86_64 conflicts with file from package                        python36u-libs-3.6.8-1.el7.ius.x86_64
  file /usr/lib64/python3.6/distutils/__pycache__/msvccompiler.cpython-36.opt-1.                       pyc from install of python3-libs-3.6.8-13.el7.x86_64 conflicts with file from pa                       ckage python36u-libs-3.6.8-1.el7.ius.x86_64
  file /usr/lib64/python3.6/distutils/__pycache__/msvccompiler.cpython-36.pyc fr                       om install of python3-libs-3.6.8-13.el7.x86_64 conflicts with file from package                        python36u-libs-3.6.8-1.el7.ius.x86_64

Offline
*
Re: 190 new updates today!!!
« Reply #8 on: May 08, 2020, 04:17:28 PM »
I did this update from CWP, however the following packages won't update:

ImageMagick-devel.x86_64    6.9.10.68-3.el7    base    Update
ImageMagick-perl.x86_64         6.9.10.68-3.el7    base    Update
ImageMagick.x86_64

What can I do?
Peter Nyiri
FunnelXpert

Offline
***
Re: 190 new updates today!!!
« Reply #9 on: May 08, 2020, 04:38:44 PM »
post the errors from the yum log so we can see what's going on???
Google Hangouts:  rcschaff82@gmail.com