Author Topic: HELP Me Plz? my cwppro is not working  (Read 188 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
HELP Me Plz? my cwppro is not working
« on: April 30, 2020, 04:21:45 PM »
Warning: mysqli_connect(): (HY000/1045): Access denied for user 'root'@'localhost' (using password: YES) in /usr/local/cwpsrv/htdocs/resources/admin/include/functions.php on line 0

Warning: mysqli_connect(): (HY000/1045): Access denied for user 'postfix'@'localhost' (using password: YES) in /usr/local/cwpsrv/htdocs/resources/admin/include/functions.php on line 0

Warning: mysqli_connect(): (HY000/1045): Access denied for user 'postfix'@'localhost' (using password: YES) in /usr/local/cwpsrv/htdocs/admin/admin/index.php on line 0

Warning: mysqli_connect(): (HY000/1045): Access denied for user 'root'@'localhost' (using password: YES) in /usr/local/cwpsrv/htdocs/admin/admin/index.php on line 0


Trying to start mysql server, please wait!
Try to restart CentOS Web Panel with command: sh /scripts/restart_cwpsrv

**Check your MySQL root password in: /usr/local/cwpsrv/htdocs/resources/admin/include/db_conn.php and /root/.my.cnf


Warning: mysqli_error() expects exactly 1 parameter, 0 given in /usr/local/cwpsrv/htdocs/admin/admin/index.php on line 0
Could not connect:
Regards : ) Web Tasarım

Offline
*****
Re: HELP Me Plz? my cwppro is not working
« Reply #1 on: April 30, 2020, 05:41:21 PM »
did you changed the mysql root password ?

Offline
*
Re: HELP Me Plz? my cwppro is not working
« Reply #2 on: May 03, 2020, 08:23:18 PM »
did you changed the mysql root password ?


I have the same problem. I did not change the root/mysql password.

Offline
*
Re: HELP Me Plz? my cwppro is not working
« Reply #3 on: May 03, 2020, 09:01:17 PM »
/scripts/mysql_pwd_reset

Copy pass stored in /root/.my.cnf

Should work.