Author Topic: CWP Panel not opening after reboot  (Read 584 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
CWP Panel not opening after reboot
« on: May 05, 2020, 01:26:16 PM »
Hi,

Outgoing emails where sent successfully but was not delivering to the receiptant. Incoming emails are working fine.
To resolve this outgoing email issue i rebuild mail services and then took a reboot from the CWP panel.

But After doing the Reboot from CWP panel, the CWP panel is not opening from anywhere.

First I was having outgoing emails issue but now I have CWP panel issue as well :(

If anyone have idea for same then please do help.

Offline
*
Re: CWP Panel not opening after reboot
« Reply #1 on: May 05, 2020, 03:16:36 PM »
Hi,

I fired below command using SSH and the panel started working :)

yum -y update

But my emails are still stuck in the Mail que.

Offline
*****
Re: CWP Panel not opening after reboot
« Reply #2 on: May 06, 2020, 10:16:18 AM »
you should add more information, By saying "But my emails are still stuck in the Mail que." its means nothing for us.

Offline
*
Re: CWP Panel not opening after reboot
« Reply #3 on: May 06, 2020, 10:22:01 AM »
Sure,

PFB the details about the exact issue of email.

My emails are being sent from outlook and roundcube but they are not delivering. I checked they are stuck in Mail Queue and I am unable to understand why it is happening. 

Note: I am able to receive emails

you should add more information, By saying "But my emails are still stuck in the Mail que." its means nothing for us.