Author Topic: Can't Access CWP URL | IP Address:2030 | Error 500  (Read 14557 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Can't Access CWP URL | IP Address:2030 | Error 500
« on: May 11, 2020, 10:38:48 PM »
Hellow

I installed CWP in a cloud server, today. Installation got succeeded but I can't go to the login screen by IPaddress:2030

This page isnít working
<IPaddress>  is currently unable to handle this request.
HTTP ERROR 500

What am I missing here? Please help

Offline
***
Re: Can't Access CWP URL | IP Address:2030 | Error 500
« Reply #1 on: May 12, 2020, 01:42:07 AM »
Run the following, and post responses.

systemctl status cwpsrv

systemctl status cwp-phpfpm

tail -n 50 /usr/local/cwpsrv/logs/error_log
Google Hangouts:  rcschaff82@gmail.com

Offline
*
Re: Can't Access CWP URL | IP Address:2030 | Error 500
« Reply #2 on: June 04, 2020, 12:29:35 PM »
I am also facing the same error:

Code: [Select]
#0 /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php(82): Twig_Loader_Filesystem->addPath('/usr/local/cwps...', '__main__')
#1 /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php(40): Twig_Loader_Filesystem->setPaths(Array)
#2 /usr/local/cwpsrv/var/services/users/login/index.php(0): Twig_Loader_Filesystem->__construct('/usr/local/cwps...')
#3 {main}
  thrown in /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php on line 101" while reading response header from upstream, client: 49.36.132.6, server: localhost, request: "GET / HTTP/1.1", upstream: "fastcgi://unix:/usr/local/cwp/php71/var/sockets/login.sock:", host: "139.59.79.215:2083"
2020/06/04 17:55:49 [error] 4092#0: *20 FastCGI sent in stderr: "PHP message: PHP Fatal error:  Uncaught Twig_Error_Loader: The "/usr/local/cwpsrv/var/services/users/cwp_theme/undefined" directory does not exist ("/usr/local/cwpsrv/var/services/users/cwp_theme/undefined"). in /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php:101
Stack trace:
#0 /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php(82): Twig_Loader_Filesystem->addPath('/usr/local/cwps...', '__main__')
#1 /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php(40): Twig_Loader_Filesystem->setPaths(Array)
#2 /usr/local/cwpsrv/var/services/users/login/index.php(0): Twig_Loader_Filesystem->__construct('/usr/local/cwps...')
#3 {main}
  thrown in /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php on line 101" while reading response header from upstream, client: 49.36.132.6, server: localhost, request: "GET / HTTP/1.1", upstream: "fastcgi://unix:/usr/local/cwp/php71/var/sockets/login.sock:", host: "139.59.79.215:2083"
2020/06/04 17:55:50 [error] 4092#0: *20 FastCGI sent in stderr: "PHP message: PHP Fatal error:  Uncaught Twig_Error_Loader: The "/usr/local/cwpsrv/var/services/users/cwp_theme/undefined" directory does not exist ("/usr/local/cwpsrv/var/services/users/cwp_theme/undefined"). in /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php:101
Stack trace:
#0 /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php(82): Twig_Loader_Filesystem->addPath('/usr/local/cwps...', '__main__')
#1 /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php(40): Twig_Loader_Filesystem->setPaths(Array)
#2 /usr/local/cwpsrv/var/services/users/login/index.php(0): Twig_Loader_Filesystem->__construct('/usr/local/cwps...')
#3 {main}
  thrown in /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php on line 101" while reading response header from upstream, client: 49.36.132.6, server: localhost, request: "GET / HTTP/1.1", upstream: "fastcgi://unix:/usr/local/cwp/php71/var/sockets/login.sock:", host: "139.59.79.215:2083"
2020/06/04 17:55:50 [error] 4092#0: *20 FastCGI sent in stderr: "PHP message: PHP Fatal error:  Uncaught Twig_Error_Loader: The "/usr/local/cwpsrv/var/services/users/cwp_theme/undefined" directory does not exist ("/usr/local/cwpsrv/var/services/users/cwp_theme/undefined"). in /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php:101
Stack trace:
#0 /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php(82): Twig_Loader_Filesystem->addPath('/usr/local/cwps...', '__main__')
#1 /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php(40): Twig_Loader_Filesystem->setPaths(Array)
#2 /usr/local/cwpsrv/var/services/users/login/index.php(0): Twig_Loader_Filesystem->__construct('/usr/local/cwps...')
#3 {main}
  thrown in /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php on line 101" while reading response header from upstream, client: 49.36.132.6, server: localhost, request: "GET / HTTP/1.1", upstream: "fastcgi://unix:/usr/local/cwp/php71/var/sockets/login.sock:", host: "139.59.79.215:2083"
2020/06/04 17:55:51 [error] 4092#0: *20 FastCGI sent in stderr: "PHP message: PHP Fatal error:  Uncaught Twig_Error_Loader: The "/usr/local/cwpsrv/var/services/users/cwp_theme/undefined" directory does not exist ("/usr/local/cwpsrv/var/services/users/cwp_theme/undefined"). in /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php:101
Stack trace:
#0 /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php(82): Twig_Loader_Filesystem->addPath('/usr/local/cwps...', '__main__')
#1 /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php(40): Twig_Loader_Filesystem->setPaths(Array)
#2 /usr/local/cwpsrv/var/services/users/login/index.php(0): Twig_Loader_Filesystem->__construct('/usr/local/cwps...')
#3 {main}
  thrown in /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php on line 101" while reading response header from upstream, client: 49.36.132.6, server: localhost, request: "GET / HTTP/1.1", upstream: "fastcgi://unix:/usr/local/cwp/php71/var/sockets/login.sock:", host: "139.59.79.215:2083"
2020/06/04 17:55:59 [error] 4092#0: *5 FastCGI sent in stderr: "PHP message: PHP Notice:  Undefined index: senders in /usr/local/cwpsrv/htdocs/resources/admin/modules/mail_queue.php on line 0
PHP message: PHP Warning:  Invalid argument supplied for foreach() in /usr/local/cwpsrv/htdocs/resources/admin/modules/mail_queue.php on line 0
PHP message: PHP Notice:  Undefined index: involved in /usr/local/cwpsrv/htdocs/resources/admin/modules/mail_queue.php on line 0
PHP message: PHP Warning:  Invalid argument supplied for foreach() in /usr/local/cwpsrv/htdocs/resources/admin/modules/mail_queue.php on line 0" while reading upstream, client: 49.36.132.6, server: localhost, request: "GET /cwp_52d6f8062d7ecdd2398ee85529fc38ec/admin/index.php?module=mail_queue HTTP/1.1", upstream: "fastcgi://unix:/usr/local/cwp/php71/var/sockets/cwpsrv.sock:",

Offline
***
Re: Can't Access CWP URL | IP Address:2030 | Error 500
« Reply #3 on: June 04, 2020, 04:29:34 PM »
run
/scripts/update_cwp

Google Hangouts:  rcschaff82@gmail.com

Offline
*
Re: Can't Access CWP URL | IP Address:2030 | Error 500
« Reply #4 on: June 04, 2020, 07:04:21 PM »
Still getting the same error!!

Code: [Select]
This page isnít working xx.xxx.com is currently unable to handle this request.
HTTP ERROR 500

Offline
*
Re: Can't Access CWP URL | IP Address:2030 | Error 500
« Reply #5 on: June 04, 2020, 07:06:15 PM »
in my case Admin Panel URL is working but User Panel URL is throwing 500 error. I have tried to update the script as well but still getting the same 500 error.

Offline
***
Re: Can't Access CWP URL | IP Address:2030 | Error 500
« Reply #6 on: June 04, 2020, 11:28:24 PM »
please run "   tail -n 100 /usr/local/cwpsrv/logs/error_log   "  and report back.
Google Hangouts:  rcschaff82@gmail.com

Offline
*
Re: Can't Access CWP URL | IP Address:2030 | Error 500
« Reply #7 on: June 05, 2020, 07:56:44 AM »
Hi,

Please review the error log below:

Code: [Select]
#1 /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php(40): Twig_Loader_Filesystem->setPaths(Array)
#2 /usr/local/cwpsrv/var/services/users/login/index.php(0): Twig_Loader_Filesystem->__construct('/usr/local/cwps...')
#3 {main}
  thrown in /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php on line 101" while reading response header from upstream, client: xxx.xxx.xxx.xxx, server: localhost, request: "GET / HTTP/1.1", upstream: "fastcgi://unix:/usr/local/cwp/php71/var/sockets/login.sock:", host: "x.x.x.x:2083"
2020/06/04 17:55:50 [error] 4092#0: *20 FastCGI sent in stderr: "PHP message: PHP Fatal error:  Uncaught Twig_Error_Loader: The "/usr/local/cwpsrv/var/services/users/cwp_theme/undefined" directory does not exist ("/usr/local/cwpsrv/var/services/users/cwp_theme/undefined"). in /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php:101
Stack trace:
#0 /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php(82): Twig_Loader_Filesystem->addPath('/usr/local/cwps...', '__main__')
#1 /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php(40): Twig_Loader_Filesystem->setPaths(Array)
#2 /usr/local/cwpsrv/var/services/users/login/index.php(0): Twig_Loader_Filesystem->__construct('/usr/local/cwps...')
#3 {main}
  thrown in /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php on line 101" while reading response header from upstream, client: xxx.xxx.xxx.xxx, server: localhost, request: "GET / HTTP/1.1", upstream: "fastcgi://unix:/usr/local/cwp/php71/var/sockets/login.sock:", host: "x.x.x.x:2083"
2020/06/04 17:55:51 [error] 4092#0: *20 FastCGI sent in stderr: "PHP message: PHP Fatal error:  Uncaught Twig_Error_Loader: The "/usr/local/cwpsrv/var/services/users/cwp_theme/undefined" directory does not exist ("/usr/local/cwpsrv/var/services/users/cwp_theme/undefined"). in /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php:101
Stack trace:
#0 /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php(82): Twig_Loader_Filesystem->addPath('/usr/local/cwps...', '__main__')
#1 /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php(40): Twig_Loader_Filesystem->setPaths(Array)
#2 /usr/local/cwpsrv/var/services/users/login/index.php(0): Twig_Loader_Filesystem->__construct('/usr/local/cwps...')
#3 {main}
  thrown in /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php on line 101" while reading response header from upstream, client: xxx.xxx.xxx.xxx, server: localhost, request: "GET / HTTP/1.1", upstream: "fastcgi://unix:/usr/local/cwp/php71/var/sockets/login.sock:", host: "x.x.x.x:2083"
2020/06/04 17:55:59 [error] 4092#0: *5 FastCGI sent in stderr: "PHP message: PHP Notice:  Undefined index: senders in /usr/local/cwpsrv/htdocs/resources/admin/modules/mail_queue.php on line 0
PHP message: PHP Warning:  Invalid argument supplied for foreach() in /usr/local/cwpsrv/htdocs/resources/admin/modules/mail_queue.php on line 0
PHP message: PHP Notice:  Undefined index: involved in /usr/local/cwpsrv/htdocs/resources/admin/modules/mail_queue.php on line 0
PHP message: PHP Warning:  Invalid argument supplied for foreach() in /usr/local/cwpsrv/htdocs/resources/admin/modules/mail_queue.php on line 0" while reading upstream, client: xxx.xxx.xxx.xxx, server: localhost, request: "GET /cwp_52d6f8062d7ecdd2398ee85529fc38ec/admin/index.php?module=mail_queue HTTP/1.1", upstream: "fastcgi://unix:/usr/local/cwp/php71/var/sockets/cwpsrv.sock:", host: "host.domain.com:2031", referrer: "https://host.domain.com:2031/cwp_52d6f8062d7ecdd2398ee85529fc38ec/admin/index.php?"
2020/06/04 18:03:36 [error] 4092#0: *67 FastCGI sent in stderr: "PHP message: PHP Notice:  Undefined index: action in /usr/local/cwpsrv/htdocs/resources/admin/addons/ajax/ajax_mod_security.php on line 0
PHP message: PHP Notice:  Undefined index: action in /usr/local/cwpsrv/htdocs/resources/admin/addons/ajax/ajax_mod_security.php on line 0
PHP message: PHP Notice:  Undefined index: sEcho in /usr/local/cwpsrv/htdocs/resources/admin/addons/ajax/ajax_mod_security.php on line 0" while reading response header from upstream, client: xxx.xxx.xxx.xxx, server: localhost, request: "GET /cwp_52d6f8062d7ecdd2398ee85529fc38ec/admin/loader_ajax.php?ajax=mod_security&tipo=table&_=1591274017171 HTTP/1.1", upstream: "fastcgi://unix:/usr/local/cwp/php71/var/sockets/cwpsrv.sock:", host: "host.domain.com:2031", referrer: "https://host.domain.com:2031/cwp_52d6f8062d7ecdd2398ee85529fc38ec/admin/index.php?module=mod_security"
2020/06/04 18:03:36 [error] 4092#0: *55 FastCGI sent in stderr: "PHP message: PHP Notice:  Undefined index: action in /usr/local/cwpsrv/htdocs/resources/admin/addons/ajax/ajax_mod_security.php on line 0
PHP message: PHP Notice:  Undefined index: action in /usr/local/cwpsrv/htdocs/resources/admin/addons/ajax/ajax_mod_security.php on line 0
PHP message: PHP Notice:  Undefined index: sEcho in /usr/local/cwpsrv/htdocs/resources/admin/addons/ajax/ajax_mod_security.php on line 0" while reading response header from upstream, client: xxx.xxx.xxx.xxx, server: localhost, request: "GET /cwp_52d6f8062d7ecdd2398ee85529fc38ec/admin/loader_ajax.php?ajax=mod_security&tipo=subDomainTable&_=1591274017185 HTTP/1.1", upstream: "fastcgi://unix:/usr/local/cwp/php71/var/sockets/cwpsrv.sock:", host: "host.domain.com:2031", referrer: "https://host.domain.com:2031/cwp_52d6f8062d7ecdd2398ee85529fc38ec/admin/index.php?module=mod_security"
2020/06/04 18:03:36 [error] 4091#0: *332 FastCGI sent in stderr: "PHP message: PHP Notice:  Undefined index: action in /usr/local/cwpsrv/htdocs/resources/admin/addons/ajax/ajax_mod_security.php on line 0
PHP message: PHP Notice:  Undefined index: action in /usr/local/cwpsrv/htdocs/resources/admin/addons/ajax/ajax_mod_security.php on line 0
PHP message: PHP Notice:  Undefined index: sEcho in /usr/local/cwpsrv/htdocs/resources/admin/addons/ajax/ajax_mod_security.php on line 0" while reading response header from upstream, client: xxx.xxx.xxx.xxx, server: localhost, request: "GET /cwp_52d6f8062d7ecdd2398ee85529fc38ec/admin/loader_ajax.php?ajax=mod_security&tipo=addonDomainTable&_=1591274017196 HTTP/1.1", upstream: "fastcgi://unix:/usr/local/cwp/php71/var/sockets/cwpsrv.sock:", host: "host.domain.com:2031", referrer: "https://host.domain.com:2031/cwp_52d6f8062d7ecdd2398ee85529fc38ec/admin/index.php?module=mod_security"
2020/06/04 18:42:35 [error] 4091#0: *821 FastCGI sent in stderr: "PHP message: PHP Fatal error:  Uncaught Twig_Error_Loader: The "/usr/local/cwpsrv/var/services/users/cwp_theme/undefined" directory does not exist ("/usr/local/cwpsrv/var/services/users/cwp_theme/undefined"). in /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php:101
Stack trace:
#0 /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php(82): Twig_Loader_Filesystem->addPath('/usr/local/cwps...', '__main__')
#1 /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php(40): Twig_Loader_Filesystem->setPaths(Array)
#2 /usr/local/cwpsrv/var/services/users/login/index.php(0): Twig_Loader_Filesystem->__construct('/usr/local/cwps...')
#3 {main}
  thrown in /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php on line 101" while reading response header from upstream, client: xxx.xxx.xxx.xxx, server: localhost, request: "GET / HTTP/1.1", upstream: "fastcgi://unix:/usr/local/cwp/php71/var/sockets/login.sock:", host: "x.x.x.x:2083"
2020/06/05 00:31:07 [warn] 24411#0: the "ssl" directive is deprecated, use the "listen ... ssl" directive instead in /usr/local/cwpsrv/conf.d/api.conf:8
2020/06/05 00:31:07 [warn] 24412#0: the "ssl" directive is deprecated, use the "listen ... ssl" directive instead in /usr/local/cwpsrv/conf.d/api.conf:8
2020/06/05 00:32:01 [error] 24416#0: *5 FastCGI sent in stderr: "PHP message: PHP Fatal error:  Uncaught Twig_Error_Loader: The "/usr/local/cwpsrv/var/services/users/cwp_theme/undefined" directory does not exist ("/usr/local/cwpsrv/var/services/users/cwp_theme/undefined"). in /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php:101
Stack trace:
#0 /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php(82): Twig_Loader_Filesystem->addPath('/usr/local/cwps...', '__main__')
#1 /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php(40): Twig_Loader_Filesystem->setPaths(Array)
#2 /usr/local/cwpsrv/var/services/users/login/index.php(0): Twig_Loader_Filesystem->__construct('/usr/local/cwps...')
#3 {main}
  thrown in /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php on line 101" while reading response header from upstream, client: xxx.xxx.xxx.xxx, server: localhost, request: "GET / HTTP/1.1", upstream: "fastcgi://unix:/usr/local/cwp/php71/var/sockets/login.sock:", host: "host.domain.com:2083"
2020/06/05 00:34:54 [error] 24416#0: *12 FastCGI sent in stderr: "PHP message: PHP Fatal error:  Uncaught Twig_Error_Loader: The "/usr/local/cwpsrv/var/services/users/cwp_theme/undefined" directory does not exist ("/usr/local/cwpsrv/var/services/users/cwp_theme/undefined"). in /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php:101
Stack trace:
#0 /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php(82): Twig_Loader_Filesystem->addPath('/usr/local/cwps...', '__main__')
#1 /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php(40): Twig_Loader_Filesystem->setPaths(Array)
#2 /usr/local/cwpsrv/var/services/users/login/index.php(0): Twig_Loader_Filesystem->__construct('/usr/local/cwps...')
#3 {main}
  thrown in /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php on line 101" while reading response header from upstream, client: xxx.xxx.xxx.xxx, server: localhost, request: "GET / HTTP/1.1", upstream: "fastcgi://unix:/usr/local/cwp/php71/var/sockets/login.sock:", host: "host.domain.com:2083"
2020/06/05 00:37:01 [warn] 996#0: the "ssl" directive is deprecated, use the "listen ... ssl" directive instead in /usr/local/cwpsrv/conf.d/api.conf:8
2020/06/05 00:37:02 [warn] 1017#0: the "ssl" directive is deprecated, use the "listen ... ssl" directive instead in /usr/local/cwpsrv/conf.d/api.conf:8
2020/06/05 00:38:15 [error] 1038#0: *5 FastCGI sent in stderr: "PHP message: PHP Fatal error:  Uncaught Twig_Error_Loader: The "/usr/local/cwpsrv/var/services/users/cwp_theme/undefined" directory does not exist ("/usr/local/cwpsrv/var/services/users/cwp_theme/undefined"). in /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php:101
Stack trace:
#0 /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php(82): Twig_Loader_Filesystem->addPath('/usr/local/cwps...', '__main__')
#1 /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php(40): Twig_Loader_Filesystem->setPaths(Array)
#2 /usr/local/cwpsrv/var/services/users/login/index.php(0): Twig_Loader_Filesystem->__construct('/usr/local/cwps...')
#3 {main}
  thrown in /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php on line 101" while reading response header from upstream, client: xxx.xxx.xxx.xxx, server: localhost, request: "GET / HTTP/1.1", upstream: "fastcgi://unix:/usr/local/cwp/php71/var/sockets/login.sock:", host: "host.domain.com:2083"
2020/06/05 01:15:02 [error] 1038#0: *8 FastCGI sent in stderr: "PHP message: PHP Fatal error:  Uncaught Twig_Error_Loader: The "/usr/local/cwpsrv/var/services/users/cwp_theme/undefined" directory does not exist ("/usr/local/cwpsrv/var/services/users/cwp_theme/undefined"). in /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php:101
Stack trace:
#0 /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php(82): Twig_Loader_Filesystem->addPath('/usr/local/cwps...', '__main__')
#1 /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php(40): Twig_Loader_Filesystem->setPaths(Array)
#2 /usr/local/cwpsrv/var/services/users/login/index.php(0): Twig_Loader_Filesystem->__construct('/usr/local/cwps...')
#3 {main}
  thrown in /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php on line 101" while reading response header from upstream, client: 71.6.199.23, server: localhost, request: "GET / HTTP/1.1", upstream: "fastcgi://unix:/usr/local/cwp/php71/var/sockets/login.sock:", host: "x.x.x.x"
2020/06/05 01:15:24 [error] 1038#0: *23 FastCGI sent in stderr: "PHP message: PHP Fatal error:  Uncaught Twig_Error_Loader: The "/usr/local/cwpsrv/var/services/users/cwp_theme/undefined" directory does not exist ("/usr/local/cwpsrv/var/services/users/cwp_theme/undefined"). in /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php:101
Stack trace:
#0 /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php(82): Twig_Loader_Filesystem->addPath('/usr/local/cwps...', '__main__')
#1 /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php(40): Twig_Loader_Filesystem->setPaths(Array)
#2 /usr/local/cwpsrv/var/services/users/login/index.php(0): Twig_Loader_Filesystem->__construct('/usr/local/cwps...')
#3 {main}
  thrown in /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php on line 101" while reading response header from upstream, client: 104.199.36.222, server: localhost, request: "GET / HTTP/1.1", upstream: "fastcgi://unix:/usr/local/cwp/php71/var/sockets/login.sock:", host: "x.x.x.x:2083"
2020/06/05 02:18:10 [error] 1039#0: *26 FastCGI sent in stderr: "PHP message: PHP Fatal error:  Uncaught Twig_Error_Loader: The "/usr/local/cwpsrv/var/services/users/cwp_theme/undefined" directory does not exist ("/usr/local/cwpsrv/var/services/users/cwp_theme/undefined"). in /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php:101
Stack trace:
#0 /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php(82): Twig_Loader_Filesystem->addPath('/usr/local/cwps...', '__main__')
#1 /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php(40): Twig_Loader_Filesystem->setPaths(Array)
#2 /usr/local/cwpsrv/var/services/users/login/index.php(0): Twig_Loader_Filesystem->__construct('/usr/local/cwps...')
#3 {main}
  thrown in /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php on line 101" while reading response header from upstream, client: 92.118.160.33, server: localhost, request: "GET / HTTP/1.1", upstream: "fastcgi://unix:/usr/local/cwp/php71/var/sockets/login.sock:", host: "x.x.x.x:2083", referrer: "http://x.x.x.x:2083/"
2020/06/05 03:25:11 [warn] 12308#0: the "ssl" directive is deprecated, use the "listen ... ssl" directive instead in /usr/local/cwpsrv/conf.d/api.conf:8
2020/06/05 03:25:11 [warn] 12309#0: the "ssl" directive is deprecated, use the "listen ... ssl" directive instead in /usr/local/cwpsrv/conf.d/api.conf:8
2020/06/05 07:38:40 [error] 12313#0: *11 FastCGI sent in stderr: "PHP message: PHP Fatal error:  Uncaught Twig_Error_Loader: The "/usr/local/cwpsrv/var/services/users/cwp_theme/undefined" directory does not exist ("/usr/local/cwpsrv/var/services/users/cwp_theme/undefined"). in /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php:101
Stack trace:
#0 /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php(82): Twig_Loader_Filesystem->addPath('/usr/local/cwps...', '__main__')
#1 /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php(40): Twig_Loader_Filesystem->setPaths(Array)
#2 /usr/local/cwpsrv/var/services/users/login/index.php(0): Twig_Loader_Filesystem->__construct('/usr/local/cwps...')
#3 {main}
  thrown in /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php on line 101" while reading response header from upstream, client: 185.173.35.57, server: localhost, request: "GET / HTTP/1.1", upstream: "fastcgi://unix:/usr/local/cwp/php71/var/sockets/login.sock:", host: "x.x.x.x:2083", referrer: "http://x.x.x.x:2083/"
2020/06/05 10:42:10 [error] 12313#0: *13 FastCGI sent in stderr: "PHP message: PHP Fatal error:  Uncaught Twig_Error_Loader: The "/usr/local/cwpsrv/var/services/users/cwp_theme/undefined" directory does not exist ("/usr/local/cwpsrv/var/services/users/cwp_theme/undefined"). in /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php:101
Stack trace:
#0 /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php(82): Twig_Loader_Filesystem->addPath('/usr/local/cwps...', '__main__')
#1 /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php(40): Twig_Loader_Filesystem->setPaths(Array)
#2 /usr/local/cwpsrv/var/services/users/login/index.php(0): Twig_Loader_Filesystem->__construct('/usr/local/cwps...')
#3 {main}
  thrown in /usr/local/cwpsrv/var/services/twig/lib/Twig/Loader/Filesystem.php on line 101" while reading response header from upstream, client: 198.108.66.214, server: localhost, request: "GET / HTTP/1.1", upstream: "fastcgi://unix:/usr/local/cwp/php71/var/sockets/login.sock:", host: "x.x.x.x:2083"

Offline
*
Re: Can't Access CWP URL | IP Address:2030 | Error 500
« Reply #8 on: June 06, 2020, 03:00:10 PM »
Can anyone please help?

Offline
*
Re: Can't Access CWP URL | IP Address:2030 | Error 500
« Reply #9 on: June 08, 2020, 10:46:36 AM »
already check it.

Offline
*
Re: Can't Access CWP URL | IP Address:2030 | Error 500
« Reply #10 on: June 09, 2020, 11:05:05 AM »
can anyone please help?

Offline
***
Re: Can't Access CWP URL | IP Address:2030 | Error 500
« Reply #11 on: June 10, 2020, 02:13:39 AM »
Give this a shot and see if it works.

http://forum.centos-webpanel.com/index.php?topic=8980.0
Google Hangouts:  rcschaff82@gmail.com

Offline
*
Re: Can't Access CWP URL | IP Address:2030 | Error 500
« Reply #12 on: June 10, 2020, 07:47:30 PM »
thank you for the reply. but this fix also don't work for me.

Should I rebuild the server from scracth as this is new server.

Offline
*****
Re: Can't Access CWP URL | IP Address:2030 | Error 500
« Reply #13 on: June 12, 2020, 07:10:12 AM »
if you've pro license contact us via ticket

Offline
*
Re: Can't Access CWP URL | IP Address:2030 | Error 500
« Reply #14 on: June 13, 2020, 08:53:42 PM »
@Sandeep,

I just raised the ticket. Thank you for the suggestion. I wasn't aware that I can raise ticket.