Author Topic: CWP encoded files expired  (Read 54 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
CWP encoded files expired
« on: May 20, 2020, 07:42:21 AM »
Hi
In web panel get 500 error

In logs find
Code: [Select]
PHP Fatal error:  <br>The encoded file <b>/usr/local/cwpsrv/htdocs/admin/index.php</b> has expired. in Unknown on line 0
Then try load new version of cwp
# wget dl1.centos-webpanel.com/files/cwp/el7/cwp-el7-0.9.8.747.zip
and unzip it

Try start to update
Code: [Select]
# sh /usr/local/cwpsrv/htdocs/resources/scripts/update_cwp
PHP Fatal error:
The file /usr/local/cwpsrv/htdocs/resources/admin/include/cron.php was encoded with the Encoder for PHP 7.2 and can only run on PHP 7.2 or later.
If you are the administrator of this site then please upgrade to PHP 7.2 or later and install the corresponding ionCube Loader. in Unknown on line 0

Code: [Select]
# php -v
PHP 7.2.19 (cli) (built: Aug 12 2019 14:09:26) ( NTS )
Copyright (c) 1997-2018 The PHP Group
Zend Engine v3.2.0, Copyright (c) 1998-2018 Zend Technologies


How update panel without global reinstall?

Offline
*****
Re: CWP encoded files expired
« Reply #1 on: May 20, 2020, 08:52:10 PM »
hi contact support