Author Topic: need help  (Read 298 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
need help
« on: May 29, 2020, 05:43:23 AM »
i have succesfully installed centOS webpanel with linode.

and updated to cwp pro without any trouble.

i have changed host name to server.searchmatch.online

the following waqs displayed

Your Hostname is: server.searchmatch.online and it resolves to IP: (ERROR: You don't have a valid hostname set!)
rDNS/PTR = FAILED, check with your hosting provider! FAILED


later

i have edited namesrvers

name server 1  - ns1.searchmatch.online - 172.105.57.65 ( ip4 address)
name server 2  - ns2.searchmatch.online - 172.105.57.65 ( ip4 address)

checked update dns zone file
checked restar DNS server

and saved.

and created user account with searchmatch.online

and it diplayed
user id
password
name servers as follows
ns1.searchmatch.online
ns2.searchmatch.online


next
my domain registered through hostinger.in

and i logged in to hostinger.in to update nameservers of searchmatch.online


and changed NS records to my domain.com as follows

ns1.searchmatch.online
ns2.searchmatch.online


but hostinger.in displayed a message that

error occured while updating name servers.{ ns1= name server ns1.searchmatch.online is not a valid nam server  ns2= name server ns2.searchmatch.online is not a valid name server}



what i am doing wrong please need help
regards


Offline
*****
Re: need help
« Reply #1 on: May 29, 2020, 06:31:58 AM »
first of all you need to add glue/child name record for name servers and then add it as name servers to your registrar.

Offline
*
Re: need help
« Reply #2 on: May 29, 2020, 10:06:42 AM »
Thank you sandeep

Thanks for your help

It worked.

regards

Offline
*
Re: need help
« Reply #3 on: May 29, 2020, 05:02:24 PM »
at the time of creating user account searchmatch.online i did not checked for ssl. later i updated ssl from webserver settings / ssl certificates for the domain and restarted web server.

after ssl page loading is very slow

and it nearly take 20 minutes to load CWP User Panel Link

i am using same domain for centos webpanel hostname and website is it problem?

any suggestions plz

regards