Author Topic: From a domain where I send email, it is using another IP that is not assigned to  (Read 436 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Hello,

Can you tell me what's going on or how you can fix this, because all the emails are coming in to SPAM.

I have checked the DNS for hours, and everything is fine, but for some reason when I go to gmail and click in show orignal, it shows me that it is using another IP, which I have assigned to another domain that is not this one.

Offline
*
It seems that the SPF and DKIM is generating it wrong.

Offline
*
I would pay for support, but the last time I paid for support, I never got an answer after paying through paypal. Not a single hello.

Offline
*
Seriously, I've been at this for three days now, and I'm getting nothing. I'm dizzy, I'm going to leave this panel. I can't keep up.

Offline
*
Why don't you put it all in one publication instead of four?

It's weird that you paid the CWP team and they didn't respond. We pay the CWP team "And many times without paying" and they always help a lot. What's more, they have recently been improving their support and within their means are implementing improvements and bug fixes that we are asking them for.

I think you should open a support ticket with cost or even hire some administration package, even so, it is much cheaper than other panels and we collaborate economically with them, which I think is what they need.

PS: I think they should raise the cost of the licenses, even with $2.99, it would be a ridiculous price for the functions of the panel and they would double the income to be able to hire more people or those who are, that is more exclusive.

Offline
*
I'm sorry the ways have been bad. I have fixed it by contracting an email service in the same provider of the domain, since I have not been able to solve it.

I have paid the annual pro, and the truth is that I would pay much more than I am paying, but it is true that you also have many errors, as what is happening to me.

I once paid for support, and I never got a response.

Thanks for the response. I think that's what I'll always do, mail service apart.

Offline
*
I'm sorry the ways have been bad. I have fixed it by contracting an email service in the same provider of the domain, since I have not been able to solve it.

I have paid the annual pro, and the truth is that I would pay much more than I am paying, but it is true that you also have many errors, as what is happening to me.

I once paid for support, and I never got a response.

Thanks for the response. I think that's what I'll always do, mail service apart.

I agree about the bugs, but to fix bugs you need programmers and to have programmers you need income.

We are collaborating with this panel in every way possible:

We pay for partner licenses.
We pay for server administration services.
We donate to CWP.

I think that in the future this panel will be improved if we all collaborate.

Offline
*
I think that in the future this panel will be improved if we all collaborate.
Collaboration implies communication in both directions..

See http://forum.centos-webpanel.com/index.php?topic=9093.0
« Last Edit: June 06, 2020, 11:38:59 PM by cynique »