Author Topic: Can't set Nginx Only default server  (Read 5488 times)

0 Members and 1 Guest are viewing this topic.

Can't set Nginx Only default server
« on: July 14, 2020, 08:40:05 PM »

I am going to setup a fresh server with CWP Web panel and I want to use only Nginx as my web server. But when I go to Webserver settings > default web server > Nginx only, it server me default page instead of index file from /home/<user>/public_html, but it works perfectly with Apache.

Can you please help me how I can use Nginx only mode and server pages from /home/<user>/public_html?

Re: Can't set Nginx Only default server
« Reply #1 on: August 12, 2020, 08:29:19 AM »
You have to check and rebuild VirtualHosts via WebServer settings.
Also, try to restart nginx manually once the VirtualHosts are rebuilt.
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
Join our Development Team and get paid !

Installation Instructions
Get Fast Support Here