Author Topic: Validation disabled for letsencrypt V1 API  (Read 853 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Validation disabled for letsencrypt V1 API
« on: June 25, 2020, 02:27:40 PM »
I'm now unable to install SSL certs. This is what shows up in the log:

Code: [Select]
new-authz error: {"type":"urn:acme:error:unauthorized","detail":"Error creating new authz :: Validations for new domains are disabled in the V1 API (https://community.letsencrypt.org/t/end-of-life-plan-for-acmev1/88430)","status": 403}

Offline
*
Re: Validation disabled for letsencrypt V1 API
« Reply #1 on: July 05, 2020, 12:45:51 PM »
This exact problem has also presented itself on our servers running CWPPro6 (latest updates).

Did you get a solution?

Offline
*****
Re: Validation disabled for letsencrypt V1 API
« Reply #2 on: July 05, 2020, 02:21:29 PM »
hi update acme bash and check :
Code: [Select]
sh /root/.acme.sh/acme.sh --upgrade

Offline
*
Re: Validation disabled for letsencrypt V1 API
« Reply #3 on: September 09, 2020, 08:31:02 AM »
didn't helped..