Author Topic: Your cPanel server has issues - /var/lib/clamav  (Read 1153 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Your cPanel server has issues - /var/lib/clamav
« on: June 27, 2020, 11:43:05 AM »
Ever since the recent EasyApache update, I’ve had some odd issues with ClamAV. The packages appeared to have been replaced by Imunify ClamAV packages.

I wasn’t able to easily upgrade, via automated overnight update. I noticed that the ClamAV packages seemed to have been preventing the update, when manually running /scripts/upcp --force.

I tried updating ClamAV, but the new packages weren’t showing.

I then uninstalled the ClamAV plugin, via cPanel WHM interface, then ran the update. It made it through the update and also installed the latest cPanel ClamAV packages.

Everything appeared fine at that point, but now I’m receiving the “your server had issues” email with the following as being the problem.

Check cagefs mount points exists:
    FAILED: There are missing mount points: ['/var/lib/clamav']

Has the latest version of ClamAV been relocated? If so, is there something that I should have done within Imunify and/or CloudLinux?

Offline
**
Re: Your cPanel server has issues - /var/lib/clamav
« Reply #1 on: June 27, 2020, 12:56:38 PM »
The mind boggles!  ::)

Offline
*
Re: Your cPanel server has issues - /var/lib/clamav
« Reply #2 on: July 05, 2020, 05:06:45 PM »
??

Offline
**
Re: Your cPanel server has issues - /var/lib/clamav
« Reply #3 on: July 05, 2020, 09:38:09 PM »
??
Does this really look like a WHM/cPanel forum to you?  ::)

Offline
*****
Re: Your cPanel server has issues - /var/lib/clamav
« Reply #4 on: July 11, 2020, 01:10:13 AM »
Ever since the recent EasyApache update, I’ve had some odd issues with ClamAV. The packages appeared to have been replaced by Imunify ClamAV packages.

I wasn’t able to easily upgrade, via automated overnight update. I noticed that the ClamAV packages seemed to have been preventing the update, when manually running /scripts/upcp --force.

I tried updating ClamAV, but the new packages weren’t showing.

I then uninstalled the ClamAV plugin, via cPanel WHM interface, then ran the update. It made it through the update and also installed the latest cPanel ClamAV packages.

Everything appeared fine at that point, but now I’m receiving the “your server had issues” email with the following as being the problem.

Check cagefs mount points exists:
    FAILED: There are missing mount points: ['/var/lib/clamav']

Has the latest version of ClamAV been relocated? If so, is there something that I should have done within Imunify and/or CloudLinux?

Hi,

This forum is not intended to cover cPanel topics. You must write in their forum.
Thank you!