Author Topic: Slave DNS Server & Manager - doesnt work  (Read 5828 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Slave DNS Server & Manager - doesnt work
« on: August 29, 2019, 10:44:38 AM »
I am trying to configure this slave DNS server & Manger and fallowing https://wiki.centos-webpanel.com/slave-dns-server-manager-download-version instructions, doesnt work.



Server from where i use Slave DNS Manager is CWPpro

On slave manager


On webserver dns


« Last Edit: August 29, 2019, 10:50:04 AM by mondor »

Offline
*
Re: Slave DNS Server & Manager - doesnt work
« Reply #1 on: January 19, 2020, 02:41:09 AM »
Same problem here, you find a solution for this?

Offline
*
Re: Slave DNS Server & Manager - doesnt work
« Reply #2 on: September 10, 2020, 09:30:26 AM »
Same problem here, you find a solution for this?

I am kind sad, still no resolve...

Offline
*
Re: Slave DNS Server & Manager - doesnt work
« Reply #3 on: September 10, 2020, 09:50:51 AM »
When i do post from master server to slave server ... i receive on slave server logs

tail -f /usr/local/apache/domlogs/domainxxx.log

"POST /api/create_domains.php HTTP/1.1" 500 - "-" "-"

Offline
**
Re: Slave DNS Server & Manager - doesnt work
« Reply #4 on: September 11, 2020, 04:37:03 AM »
I followed the guide at http://wiki.centos-webpanel.com/slave-dns-server-manager-download-version

And it working mostly smoothly, they forgot to mention a php file you also have to edit:

/home/USERNAME/public_html/inc/db_conn.php

And fill in those 5 lines with the info you setup the DB with.

For /etc/sudoers.d/USERNAME

Replace %USERNAME wit the username you used, as the example in the docs, that would be slave

Offline
*
Re: Slave DNS Server & Manager - doesnt work
« Reply #5 on: September 11, 2020, 07:08:36 AM »
Iíve done allready all of this... there is something else ...

Offline
*
Re: Slave DNS Server & Manager - doesnt work
« Reply #6 on: September 11, 2020, 03:18:37 PM »
Same problem here, you find a solution for this?

Finnaly i got it.
The Manager Gui on slave server doesnt work properly with php-fpm - so i forced mod_php and 5.6


« Last Edit: September 11, 2020, 03:22:10 PM by mondor »