Author Topic: I need permanent disable ClamAV because CPU 100%  (Read 2505 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
I need permanent disable ClamAV because CPU 100%
« on: July 20, 2020, 10:02:03 AM »
I need to disable the clamd or ClamAV forever I have tried it in several ways, for example from the CentOS Web Panel I did it and it does not work, from the CentOS console either.
From the console I did it with:
# systemctl stop clamd
# systemctl disable clamd
and from the control panel also no method works

Offline
*****
Re: I need permanent disable ClamAV because CPU 100%
« Reply #1 on: July 22, 2020, 08:26:46 AM »
run this script
Code: [Select]
sh /scripts/clamd_fix_100_cpu_usage

Offline
*
Re: I need permanent disable ClamAV because CPU 100%
« Reply #2 on: July 24, 2020, 11:56:18 AM »
Hello, thank you, but I don't repair my problem, I've tryed the script month ago.
[root@mail ~]# systemctl stop clamd
You have new mail in /var/spool/mail/root
[root@mail ~]# systemctl disable clamd
if I execute
[root@mail ~]# sh /scripts/clamd_fix_100_cpu_usage
Redirecting to /bin/systemctl stop clamd.service
Redirecting to /bin/systemctl stop amavisd.service
Redirecting to /bin/systemctl start clamd.service
Redirecting to /bin/systemctl start amavisd.service

but the cpu is set to 100% and the server is not working well.
« Last Edit: July 24, 2020, 12:06:28 PM by techcomputerworld »

Offline
*
Re: I need permanent disable ClamAV because CPU 100%
« Reply #3 on: November 07, 2020, 02:07:50 PM »
Hi,
I have the same issue
I set systemctl disable clamd.service then I reboot my server. Now it is okay