Author Topic: Error when generating SSL  (Read 722 times)

0 Members and 1 Guest are viewing this topic.

Offline
**
Error when generating SSL
« on: July 23, 2020, 04:36:10 PM »
Hi, what couses this error? How to fix it? Help

- domain.lv
Error Message: AutoSSL Issue Failed! ->[Thu Jul 23 19:28:33 EEST 2020] Multi domain='DNS:domain.lv' [Thu Jul 23 19:28:33 EEST 2020] Getting domain auth token for each domain [Thu Jul 23 19:28:33 EEST 2020] Getting webroot for domain='www.domain.lv' [Thu Jul 23 19:28:33 EEST 2020] Getting new-authz for domain='www.domain.lv' [Thu Jul 23 19:28:36 EEST 2020] The new-authz request is ok. [Thu Jul 23 19:28:36 EEST 2020] new-authz error: {"type":"urn:acme:error:unauthorized","detail":"Error creating new authz :: Validations for new domains are disabled in the V1 API (https://community.letsencrypt.org/t/end-of-life-plan-for-acmev1/88430)","status": 403} [Thu Jul 23 19:28:36 EEST 2020] Please check log file for more details: /root/.acme.sh/acme.sh.log

Offline
**
Re: Error when generating SSL
« Reply #1 on: July 23, 2020, 05:43:32 PM »
Please help....

Offline
**
Re: Error when generating SSL
« Reply #2 on: July 23, 2020, 08:23:49 PM »
Please help...

Offline
**
Re: Error when generating SSL
« Reply #3 on: July 24, 2020, 06:18:07 AM »
Pease help.... anyone...

Offline
**
Re: Error when generating SSL
« Reply #4 on: July 24, 2020, 07:42:55 AM »
I get that this domain1 has domain2 certificate? How? Domain2 is my host server name.

Your connection is not private
This server could not prove that it is domain1; its security certificate is from domain2. This may be caused by a misconfiguration or an attacker intercepting your connection.

NET::ERR_CERT_COMMON_NAME_INVALID

Offline
**
Re: Error when generating SSL
« Reply #5 on: July 24, 2020, 07:47:17 AM »
Need support or admin help please

Online
*
Re: Error when generating SSL
« Reply #6 on: July 24, 2020, 07:48:13 AM »
Validations for new domains are disabled in the V1 API
Try running
Code: [Select]
/root/.acme.sh/acme.sh --upgrade to upgrade acme.sh to start using V2 API

Offline
**
Re: Error when generating SSL
« Reply #7 on: July 24, 2020, 08:02:07 AM »
Thank you Solsku
Thank you Solsku
Thank you Solsku

It helped to solve my problem :)