Author Topic: My website has stopped working  (Read 1809 times)

0 Members and 1 Guest are viewing this topic.

My website has stopped working
« on: July 25, 2020, 01:06:10 PM »
I have a website hosted under CWP. The website was running fine.
Then I tried to configure SFTP in Visual Studio Code which failed for 5+ times.
Then I used simple-FTP in VS Code and tried to work remotely, it worked. But, I am not able access the website anymore.
Website says: The connection has timed out. The server at is taking too long to respond.
I clicked Firewall in Admin panel and removed mu IP entry from "Blacklist configuration" section. My ip is also "ALLOW" in: "Temporary Allow and Deny IP entries". I have also added my ip manually in "Whitelist configuration".
I quick restarted the firewall, force restarted all firewall services, rebooted the CWP server, cleared my browser cache multiple times, tried incognito mod, BUT STILL I CANNOT ACCESS THE WEBSITE. But on some other people machines having a different network, I can see it working.
What else is the solution here?

Re: My website has stopped working
« Reply #1 on: July 25, 2020, 05:14:57 PM »
I found some other issue here.
In order to allow sftp acces, I went to List Accounts in admin panel, edited customer account and Enabled SSH and updated.
With this, the DNS Zone of that account got updated with the internal IP of Google Cloud, External IP was missing completely. Then I edited the Zone manually and updated the IPs for all domains and subdomains, it started working.
This looks like a bug. Updating account should not have updated the Public IP.